Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Back data not loading.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NinjaTrader_ChristopherJ
    replied
    It appears a minimum TLS v1.2 is required.

    Leave a comment:


  • KeenEdge
    replied
    Originally posted by NinjaTrader_ChristopherJ View Post
    We do not provide specific information on server security and if this update does not resolve the issue for you you'll need to update to Windows 8.1 or higher, although we recommend Windows 10
    this will solve the problem for me, I also have a problem. please tell me what is the minimum TLS version for your servers?

    Leave a comment:


  • NinjaTrader_ChristopherJ
    replied
    This update will update your PC to be compatible with TLS 1.2 which has resolved the issue for some users. We do not provide specific information on server security and if this update does not resolve the issue for you you'll need to update to Windows 8.1 or higher, although we recommend Windows 10

    Leave a comment:


  • KeenEdge
    replied
    Originally posted by NinjaTrader_ChristopherJ View Post
    Unfortunately I do not have any additional information available other than what is included at the provided link. For additional information regarding the patch I suggest contacting Microsoft directly. Keep in mind this work around is not guaranteed to work for all users therefore we highly recommend upgrading to a supported version of Windows.
    you know the answer to one question for sure because this is your server and you are setting it up.
    you have changed the connection method on the server using encryption. what is the minimum TLS version needed to connect to your server?

    Leave a comment:


  • NinjaTrader_ChristopherJ
    replied
    Unfortunately I do not have any additional information available other than what is included at the provided link. For additional information regarding the patch I suggest contacting Microsoft directly. Keep in mind this work around is not guaranteed to work for all users therefore we highly recommend upgrading to a supported version of Windows.

    Leave a comment:


  • KeenEdge
    replied
    Originally posted by NinjaTrader_ChristopherJ View Post
    As a temporary work around please close NinjaTrader then install the Windows .NET Framework patch at the link below then once completed test again. Keep in mind this is only a temporary work around.
    1) If I use the advice from this guide, does this mean that I will be able to access TLS 1.1 and higher?
    2) did I specify the TLS 1.1 version correctly?
    3) you have changed the connection method on the server using encryption. what is the minimum TLS version needed to connect to your server?

    Leave a comment:


  • NinjaTrader_ChristopherJ
    replied
    Originally posted by KeenEdge View Post

    what does a temporary solution mean? does this mean that this method will stop working after some time if you do not update the system to windows 8 or 10?
    Correct at some point you will be required to upgrade your Operating System to a supported version of Windows. Keep in mind Microsoft has discontinued support for Windows 7 as well therefore updates to this OS will no longer be available.

    Leave a comment:


  • z3trader
    replied
    The temporary solution did not work for me. I had to upgrade to Win 10. Once I did everything loaded correctly.

    Leave a comment:


  • KeenEdge
    replied
    Originally posted by NinjaTrader_ChristopherJ View Post
    As a temporary work around please close NinjaTrader then install the Windows .NET Framework patch at the link below then once completed test again. Keep in mind this is only a temporary work around.
    what does a temporary solution mean? does this mean that this method will stop working after some time if you do not update the system to windows 8 or 10?

    Leave a comment:


  • NinjaTrader_ChristopherJ
    replied
    Unfortunately Windows 7 is no longer a supported Operating System and in order to connect to the historical data servers Windows 8 or greater (preferably Windows 10) will be required.

    I have provided a link below that goes over minimum PC requirements for NinjaTrader 7.As a temporary work around please close NinjaTrader then install the Windows .NET Framework patch at the link below then once completed test again. Keep in mind this is only a temporary work around.

    Leave a comment:


  • z3trader
    replied
    Yes I am running Windows 7

    Leave a comment:


  • NinjaTrader_ChristopherJ
    replied
    To clarify are you running Windows 7?

    Leave a comment:


  • z3trader
    replied
    I have CQG has data provider and NT7 version 7.0.1000.42

    Leave a comment:


  • NinjaTrader_ChristopherJ
    replied
    Hello z3trader,

    Can you tell me what data provider you are connected to within NInjaTrader. Also so I can further assist can you please tell me what version of NinjaTrader you have installed which can be found in the Control Center under Help->About and what version of Windows you are running on your PC.

    Leave a comment:


  • z3trader
    started a topic Back data not loading.

    Back data not loading.

    I cannot get back data to load. Whenever I open a new chart the candles start plotting at that moment. I cannot get them to draw historical candles.This is what I see. I have removed data connection and reconnected. I have uninstalled and re-installed NT7. Help please.

Latest Posts

Collapse

Topics Statistics Last Post
Started by smcllr, Today, 05:41 PM
0 responses
18 views
0 likes
Last Post smcllr
by smcllr
 
Started by focus333, Today, 05:34 PM
0 responses
16 views
0 likes
Last Post focus333  
Started by trader3000a, Today, 02:28 PM
1 response
22 views
0 likes
Last Post NinjaTrader_Kate  
Started by mcosta72, Today, 02:25 PM
0 responses
19 views
0 likes
Last Post mcosta72  
Started by faisamtrader, 07-20-2020, 11:27 AM
15 responses
962 views
0 likes
Last Post NinjaTrader_Jim  
Working...
X