• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Cross Hair Blinking and Icons Keeeps Refreshing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Cross Hair Blinking and Icons Keeeps Refreshing

    Hello Support Team,
    Just installed 1000.11 version, upgrade from 1000.9, and find that when the cross hair cursor are on a chart, the cross hair is blinking, and also my desktop icons keep refreshing.
    If my mouse cursor is out of chart area, say at menu, the desktop icons are ok. The Global cross hair behave the same. Pointer cursor has no issue.
    When Icons keeps refreshing, my computer CPU usage jumps from about 50% to 65%!
    What could be the root cause ?
    My other computer does not exhibit such behaviour.

    Thanks in Advance.

    With Best Regards.

    Edward Kunafi.

    #2
    Hello,

    I am not sure what is causing this.
    First try reviewing this link:
    http://www.ninjatrader-support2.com/...ghlight=NVidia

    If that doesn't help, please send an email to us from Help>Mail to Support and refer to this link and we will provide you with instructions to completely re-install NT. You may have a bad install.
    BenNinjaTrader Customer Service

    Comment


      #3
      Hello Ben,

      My nvidia setting is already at highest 32 bit. I found the issue happens when I also run IE8, which I download just after ninja 1000.11. I then run Advance System Care, free from CNet. The major cross hair flickering issue seems to have disappeared, but when a webpage is loaded the cross hair flickers a few times (if the mouse is on the chart) and desktop icons refresh once. This does not happen if mouse is not on the chart. I tested also in another system with IE7, it behaves the same.

      I can live with this, but you might want to test out what I have described above and it may lead to finding the root cause.

      Thanks.

      With best regards.

      Comment


        #4
        Hello,

        You are using 3rd party programs? This is likely the cause and we do not provide support for them. Please contact the author of the program for assistance.
        BenNinjaTrader Customer Service

        Comment


          #5
          Hello Ben,
          The third party program Advance System Care is used to resolve the issue.

          You can try to see that the cross hair blink a few times when IE load a webpage. Then desktop icons are refreshed once.

          Thanks.

          Best Regards.
          Edward K.

          Comment


            #6
            Edward, thanks for sharing this info.
            BertrandNinjaTrader Customer Service

            Comment


              #7
              Blinking Global Cross Hair

              I only have blinking issues with Ninja's global cross hair, even if I run Ninja solo. No other app I use has this issue, even with my NVidia card. The global cursor on Sierra Chart does not cause blinking, if you want to compare it with a competitor. This seems to me to be a Ninja issue despite previous posts to the contrary. Why should I have to use a 3rd party program to correct a Ninja issue? I hope v7.0 will fix this.

              Comment


                #8
                tomgilb, have you tried following the tips mentioned so far in this thread to resolve this?
                BertrandNinjaTrader Customer Service

                Comment


                  #9
                  For me, what causes flickering of the cross-hairs seems to be related to the data window. If you click on the task manager tab for the data window so that it disappears, and then click on a chart, the cross-hairs flicker. If you click on the data window tab on the taskbar so that it is visible again, the flickering stops.

                  Just throwing that out there FWIW.

                  VT

                  Comment


                    #10
                    Originally posted by NinjaTrader_Bertrand View Post
                    tomgilb, have you tried following the tips mentioned so far in this thread to resolve this?
                    My point is that this is a Ninja issue. Please don't blame my hardware (that works perfectly with every other app I use) or suggest I tweek Windows setting or use a 3rd party fix. All Ninja users I know have this issue, and most just don't use the feature because it is really annoying as it is. Please fix it in v7.0

                    Comment


                      #11
                      tomgilb, thanks for the suggestion and clarifying, I'll forward your request...
                      BertrandNinjaTrader Customer Service

                      Comment

                      Latest Posts

                      Collapse

                      Topics Statistics Last Post
                      Started by chartish, Today, 04:43 PM
                      0 responses
                      7 views
                      0 likes
                      Last Post chartish  
                      Started by Trader17, Today, 04:07 PM
                      0 responses
                      4 views
                      0 likes
                      Last Post Trader17  
                      Started by GussJ, Today, 01:30 PM
                      2 responses
                      18 views
                      0 likes
                      Last Post GussJ
                      by GussJ
                       
                      Started by GARZONJ, Today, 12:25 PM
                      3 responses
                      17 views
                      0 likes
                      Last Post NinjaTrader_PaulH  
                      Started by RandanAL, Today, 11:53 AM
                      1 response
                      13 views
                      0 likes
                      Last Post NinjaTrader_ChelseaB  
                      Working...
                      X