• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Show Data Box question...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Show Data Box question...

    Hi...

    Currently have 3 workspaces open...8 charts on 2, 12 charts on 1...on one workspace, when you click to open the Data Box it will open OK from any chart in that workspace. On the other 2 workspaces, when you highlight the Data Box icon on any chart, all of the other charts Data Box icons also become highlighted...you can then also see an increase in the items (by one) in the Ninja taskbar box when the data box icon is highlighted....this seems to be the Data Box but that window cannot then be opened from the task bar.

    Am wondering if having so many charts open in workspaces is messing this up somehow ??....opening another workspace with just 4 charts open...does not work there either...this used to work OK for me in any workspace...

    Thanks...

    #2
    Originally posted by Alfred View Post
    Hi...

    Currently have 3 workspaces open...8 charts on 2, 12 charts on 1...on one workspace, when you click to open the Data Box it will open OK from any chart in that workspace. On the other 2 workspaces, when you highlight the Data Box icon on any chart, all of the other charts Data Box icons also become highlighted...you can then also see an increase in the items (by one) in the Ninja taskbar box when the data box icon is highlighted....this seems to be the Data Box but that window cannot then be opened from the task bar.

    Am wondering if having so many charts open in workspaces is messing this up somehow ??....opening another workspace with just 4 charts open...does not work there either...this used to work OK for me in any workspace...

    Thanks...

    Hello Alfred,

    Thank you for your post.

    I am unable to reproduce this.

    1.) Please make sure you are on the latest version of NinjaTrader 6.5.1000.11. You can check under Help --> About.
    If not, please download from this link: http://www.ninjatrader.com/webnew/do...g_software.htm

    2.) If you are on the current version, please try the following:

    Please try repairing your database:
    1. Go to Tools --> Options --> Misc --> Repair DB

    Please try repairing your NinjaTrader Installation:
    1. Shut Down NinjaTrader
    2. Go to Uninstall Programs in the Windows Control Panel
    3. Select NinjaTrader and hit the "repair" or "change" button and follow the instructions to repair the installation.
    Ray SNinjaTrader Customer Service

    Comment


      #3
      Hi...

      The repair DB did not work.

      Got the message in the screen shot when tried to repair...what do I need to do now...??

      Thanks...
      Attached Files

      Comment


        #4
        Originally posted by Alfred View Post
        Hi...

        The repair DB did not work.

        Got the message in the screen shot when tried to repair...what do I need to do now...??

        Thanks...
        You will need to do the following:

        1.) Uninstall NinjaTrader 6.5 using the Windows Control Panel.
        2.) Clear browser history and cache (Internet Explorer: Tools --> Internet Options --> Delete).
        3.) Reinstall NinjaTrader 6.5: http://www.ninjatrader.com/webnew/do...g_software.htm
        Ray SNinjaTrader Customer Service

        Comment


          #5
          Hi again...

          When reinstalling, will I still have my present Templates and workspaces ??

          Thanks...

          Comment


            #6
            Originally posted by Alfred View Post
            Hi again...

            When reinstalling, will I still have my present Templates and workspaces ??

            Thanks...
            Yes, they will be preserved.

            You can always create a backup for safety:
            Backup:
            http://www.ninjatrader-support.com/H...upArchive.html
            Restore:
            http://www.ninjatrader-support.com/H...upArchive.html
            Ray SNinjaTrader Customer Service

            Comment


              #7
              Hi again...

              Did the reinstall...still have the problem...

              Here is a link to a short video on it after reinstall...still behaves the same way...
              http://www.screencast.com/t/xgPm7SHl3N


              Thanks...

              Comment


                #8
                Originally posted by Alfred View Post
                Hi again...

                Did the reinstall...still have the problem...

                Here is a link to a short video on it after reinstall...still behaves the same way...
                http://www.screencast.com/t/xgPm7SHl3N


                Thanks...
                Thanks for the video!

                Please try the following to bring the missing window into the current monitor
                1. Right click on the missing window's icon in the Window's Toolbar at the bottom of the screen
                2. Select move. If not available, double click the icon and try again.
                3. Without pressing anything else, press the right arrow key ->.
                4. Now move your mouse into the middle of the screen and your window should be attached.
                Ray SNinjaTrader Customer Service

                Comment


                  #9
                  Hi RJ...

                  Magic !!...it worked !!

                  I switched from a 20" to 24" monitor last week and the new pixel pitch is slightly larger which had forced the data box window off the screen...did not think of this as the problem till about an hour ago...

                  Incidentally...you can hit several keys to make this restore work...after selecting "move"...

                  Just hit any one of the arrow keys (Left, Right, Down, Up), move your mouse, and the window should magically “pop” back onto the screen.
                  Note: For keyboard savvy people, you can just alt-tab to the window, use Alt+Space, then M, then Arrow key, and then move your mouse.



                  Thanks for your time on this RJ !!
                  Last edited by Alfred; 07-29-2009, 05:05 PM.

                  Comment

                  Latest Posts

                  Collapse

                  Topics Statistics Last Post
                  Started by seagraph, Today, 03:27 PM
                  0 responses
                  11 views
                  0 likes
                  Last Post seagraph  
                  Started by dedouglas, Today, 02:54 PM
                  1 response
                  11 views
                  0 likes
                  Last Post NinjaTrader_Jesse  
                  Started by elkhatabi, 08-01-2019, 06:36 PM
                  5 responses
                  52 views
                  0 likes
                  Last Post NinjaTrader_RyanL  
                  Started by mr_trade, Today, 01:01 PM
                  4 responses
                  19 views
                  0 likes
                  Last Post mr_trade  
                  Started by Renorail, Today, 12:31 PM
                  1 response
                  13 views
                  0 likes
                  Last Post NinjaTrader_PaulH  
                  Working...
                  X