• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Wont connect after I get filled in premarket

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Wont connect after I get filled in premarket

    Why wont NT connect after there has been activity in my IB account pre market? I put on an order in IB from home and got filled and then later on when I want to connect to NT it wont connect?
    This doesn't happen occasionally it happens every time I have a position before I connect to NT. So temperamental sometimes.

    #2
    Hello pistolpete,

    Do you receive an error message when you are unable to connect?

    Do you attempt to connect at a different location other than home? If so, are you still connected to IB at home?
    JasonNinjaTrader Customer Service

    Comment


      #3
      No I don't get an error message. No I am not still connected to IB at home. It says that I am connected but the box in the lower left is not lit up green.

      Comment


        #4
        Do you receive data when it states 'Connected' in grey?

        I suggest to recreate your IB connection as per the instructions at the link below.
        http://www.ninjatrader.com/webnew/su...ivebrokers.htm
        JasonNinjaTrader Customer Service

        Comment


          #5
          No I don't receive data. So you're saying I have to re do the connection every time I have a trade on before my NT connects. Can you please forward this problem onto your developers. This seems unnecessarily inefficient.

          Comment


            #6
            No, I do not mean you will need to recreate the connection each time. Please recreate the connection once and check if this will solve the issue.

            Make sure you update TWS to version 895 and have NinjaTrader version 6.5.1000.12 installed.
            JasonNinjaTrader Customer Service

            Comment


              #7
              Ya it solves the issue for the one time but If tomorrow I make a trade from home then try to connect my NT an hour later I will have to re create the connection again. I have all of the required versions.

              Comment


                #8
                Please recreate the IB connection and let me know if the issue persists tomorrow by sending me your log and trace files. You can find these files at the following locations:

                Start Menu--> My Documents--> NinjaTrader 6.5--> Log--> log.20090813 for today. (log.yyyymmdd for any other date)

                Start Menu--> My Documents--> NinjaTrader 6.5--> Trace--> trace.20090813 for today. (trace.yyyymmdd for any other date)

                Send them to support[at]ninjatrader[dot]com. Please reference this forum thread and put 'Attn Jason' in the subject header.
                JasonNinjaTrader Customer Service

                Comment

                Latest Posts

                Collapse

                Topics Statistics Last Post
                Started by Newtrader101, Today, 03:54 PM
                1 response
                15 views
                0 likes
                Last Post NinjaTrader_ShawnB  
                Started by williamzz, Today, 03:28 PM
                0 responses
                7 views
                0 likes
                Last Post williamzz  
                Started by Robert87, Today, 11:07 AM
                0 responses
                14 views
                0 likes
                Last Post Robert87  
                Started by phta123, Today, 10:24 AM
                0 responses
                17 views
                0 likes
                Last Post phta123
                by phta123
                 
                Started by sidviciousX, Today, 06:47 AM
                0 responses
                16 views
                0 likes
                Last Post sidviciousX  
                Working...
                X