• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Can't get live data

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't get live data

    I am still unable to get live data on my chart.

    Here is what I do to start:

    Control Center > File > Chart >Format Data Series > Currency > EURUSD >Start Date 7/1/2009 > 1 minute bars

    On Chart: Strategies > skLinRegX1c > New > Format

    Tools > Instrument Manager > ERUSD > Edit > Sim Feed Start Price > 1.42

    Connect > Sim 101; change 1 minute to 30 minutes

    At this point, my trades show up but the last bar is dated 8/23 at 5:30 pm.

    No current trade appear.

    Please tell me how to make my chart show live data.

    Thank you.

    Just a thought: my strategy contains two data feeds: EURUSD 1 min and 30 min.

    Does this affect what I am doing?

    #2
    Hello skat100,

    Thank you for your post.

    1.) What data provider are you using?
    2.) Do you receive data elsewhere? (In the superDOM for example)
    KyleNinjaTrader Customer Service

    Comment


      #3
      Live Data`

      Thanks for your reply.

      I have live data available from either TradeStation or from Gain Capital.

      Comment


        #4
        Hello skat100,

        Please ensure the current date is entered next to 'Last date' in the Format Data Series window of the chart.

        Make sure the lower left corner of the Control Center states 'Connected - *connection name*' in green.
        JasonNinjaTrader Customer Service

        Comment


          #5
          Can't get live data

          Yes, current date is entered properly and Connected - Gain show in lower left of Control Center.

          Comment


            #6
            Hello skat100,

            Thank you for your reply.

            1.) Does this occur only on the EURUSD pair, or on all instruments?
            2.) In your original post, you listed that you were using ERUSD. This was probably a typo, but please make sure to use the EURUSD pair.
            KyleNinjaTrader Customer Service

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by wolfcuring, Today, 04:08 AM
            0 responses
            3 views
            0 likes
            Last Post wolfcuring  
            Started by cirzonorkecv, Yesterday, 11:52 PM
            0 responses
            6 views
            0 likes
            Last Post cirzonorkecv  
            Started by rickyblah12, Yesterday, 01:01 PM
            1 response
            14 views
            0 likes
            Last Post Erwin Beckers  
            Started by dadarara, Yesterday, 12:18 PM
            0 responses
            8 views
            0 likes
            Last Post dadarara  
            Started by joemiller, Yesterday, 07:33 AM
            2 responses
            13 views
            0 likes
            Last Post joemiller  
            Working...
            X