• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

cannot update indicator

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    cannot update indicator

    When I try to edit and update the session pivots indicator that I posted, I permanently get the message "Category does not exist - go back", even if I do not make any changes, so I cannot access it in any way. Some bug in the forum software..... Could you please help.

    http://www.ninjatrader-support2.com/...1&pp=15&sort=1

    #2
    Harry,

    I am not sure what you mean exactly. I pressed the Edit button on your entry and it brought me to the edit page for that indicator.
    JoshNinjaTrader Customer Service

    Comment


      #3
      right and when I made some changes or no changes and want to submit I get the error message, so I cannot make any change....

      Comment


        #4
        Harry,

        Odd. I successfully changed your title and added a comma edit. Maybe try clearing your internet browser cache, log out, close the browser, and try afresh?
        JoshNinjaTrader Customer Service

        Comment


          #5
          Cleared the browser cache and tried with different browsers (firefox and internet explorer) Always is the same problem, see screenshot .. I even get this screenshot, if I do not make any changes.

          I remember now that two days ago I tried to add a keyword to another indicator, which was not accepted.

          Just checked: I cannot modify any of my indicators, I always get this same stupid message.
          Attached Files

          Comment


            #6
            Harry,

            Can you try submitting a new entry? We can try removing the old entry afterwards and see if that helps.
            JoshNinjaTrader Customer Service

            Comment


              #7
              Will do that tomorrow, but as the problem affects all indicators I have posted, my account is probably corrupted, do not know why.

              Comment


                #8
                Forum software bug

                Submitted a new entry, same problem, cannot edit and save anything. Always get the error message, whatever I do. So my account does not work properly, likely a bug of the forum software.

                Comment


                  #9
                  Please fix my account

                  Just checked, the software allowed me to delete the indicator. But definitely I do not want to delete all indicators and repost them, if I want to make an update. Could you please check, what is wrong with the forum software?

                  Comment


                    #10
                    Sorry we are no vBulletin experts and would not know how to address this issue. For now you need to delete your old posts.

                    We'll look into that issue again as we got the priority issues our of our way.
                    DierkNinjaTrader Customer Service

                    Comment


                      #11
                      I have now opened a new user account, and still, if I try to edit an indicator that I have posted, and submit the changes, there is just this stupid MESSAGE: Category does not exist GO BACK.

                      This happens with 2 PC, three different browsers (IE, Firefox and Opera) and for both my user accounts for the forum.

                      In the past I have made frequent changes of the indicators, and I am really lost now.

                      When I edit the indicators, there is a field Parent Categories/ Indicators. This field is blocked.

                      Comment


                        #12
                        For now you would need to delete and re-add the indicator. Sorry for the inconvenience.
                        DierkNinjaTrader Customer Service

                        Comment


                          #13
                          Trouble with indicator installation

                          I am trying to install an indicator, but am getting an error message "The existing Ninja Support file "jtEconNJews2" contains duplicate method names found in the compiled Ninja Script archive file. When I tried to find instructions for deleteing a custom indicator, the answers referenced Tools> Edit Ninja Script>Delete. There is no Edit Ninja script under my tools menu, and I can't find it anywhere else...suggestions? Thanks!

                          Comment


                            #14
                            Editing your uploaded NS files now should work as expected.
                            DierkNinjaTrader Customer Service

                            Comment


                              #15
                              adding an indicator

                              Ive forgotten how to add an indicator onto the NT indicator menu??

                              Comment

                              Latest Posts

                              Collapse

                              Topics Statistics Last Post
                              Started by MarianApalaghiei, Today, 12:21 PM
                              0 responses
                              2 views
                              0 likes
                              Last Post MarianApalaghiei  
                              Started by williamzz, Today, 11:37 AM
                              1 response
                              9 views
                              0 likes
                              Last Post Emma1
                              by Emma1
                               
                              Started by thecashguys, Today, 10:18 AM
                              0 responses
                              8 views
                              0 likes
                              Last Post thecashguys  
                              Started by pjsmith, Today, 09:58 AM
                              0 responses
                              11 views
                              0 likes
                              Last Post pjsmith
                              by pjsmith
                               
                              Started by bebbus, Today, 09:13 AM
                              0 responses
                              6 views
                              0 likes
                              Last Post bebbus
                              by bebbus
                               
                              Working...
                              X