• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

FOREX with GAIN and historical data

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    FOREX with GAIN and historical data

    If I open a GAIN/Forex.com account, I notice that the connection uses "Select 'Use NinjaTrader servers' for Historical Data".
    1. Does this mean the historical price data is actually coming from NT and not from GAIN?
    2. If so, does this mean GAIN is only used as a broker and not a data provider?
    3. If the datafeed is from NT, will there be a discrepancy between the NT prices, and the bid/ask from GAIN?


    thanks

    #2
    Hi,

    Thank you for your post.

    GAIN only provides 24 hours of historical data. We store this real time and have therefore historical data available on our servers. Since we've been storing this for over a year you should have plenty of historical data available to back fill your charts.

    So the datafeed is GAIN data stored on our servers.

    Let me know if this is clear to you.
    VinceNinjaTrader Customer Service

    Comment


      #3
      gain data connection

      Ive followed the video and connected to gain data and gone to the instrument manager to load the Aud/USD.I connected to gain data as I titled it and the green connection bar shows connected.CHarts however are blank.

      what have i missed?

      thank you

      Comment


        #4
        Hello,

        First try right clicking and reloading your chart.

        Also, Try rebooting your PC and reconnecting.

        If that didn't work delete your workspaces:

        To delete your workspaces:
        • Please close NinjaTrader and go to your desktop Start menu
        • Open My Documents
        • Go to the NinjaTrader 6.5 folder
        • Go to the Workspaces folder
        • Right click on all XML documents and select Delete
        • Now restart the application and it should start up normally
        If that didn't try deleting your historical dat and restarting NT: tools>historical data>delete.
        BenNinjaTrader Customer Service

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by pitifak, Today, 01:01 AM
        0 responses
        3 views
        0 likes
        Last Post pitifak
        by pitifak
         
        Started by rjafcv, Yesterday, 10:40 PM
        0 responses
        4 views
        0 likes
        Last Post rjafcv
        by rjafcv
         
        Started by JAtrades, Yesterday, 07:38 PM
        0 responses
        3 views
        0 likes
        Last Post JAtrades  
        Started by bouncetherubble, Yesterday, 07:07 PM
        0 responses
        2 views
        0 likes
        Last Post bouncetherubble  
        Started by bouncetherubble, Yesterday, 06:12 PM
        0 responses
        5 views
        0 likes
        Last Post bouncetherubble  
        Working...
        X