• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Global simulation mode ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Global simulation mode ?

    When I un check " Global simulation Mode " the chart trader does not show
    a real account . It still says Sim101 .... It's not grayed out , but it still says
    Sim101 ??? Did I miss something in the account setup ?

    #2
    Hi T2020,

    Thank you for your post.

    1.) Just to confirm, if you click on the Accounts drop down menu, only Sim101 is listed?

    2.) Which data provider are you using with NinjaTrader?
    KyleNinjaTrader Customer Service

    Comment


      #3
      Originally posted by NinjaTrader_Kyle View Post
      Hi T2020,

      Thank you for your post.

      1.) Just to confirm, if you click on the Accounts drop down menu, only Sim101 is listed?

      2.) Which data provider are you using with NinjaTrader?
      Yes to " 1 "
      Signed up with AMP futures / TT / velocity .
      I checked Account setup and I didn't have the account # listed ,but
      when I listed it , nothing changed . Maybe I have to restart Ninja ???

      Comment


        #4
        Hi T2020,

        Thank you for your reply.

        Please restart NinjaTrader and reconnect, then let me know if the account is still not available after unchecking Global Simulation Mode.
        KyleNinjaTrader Customer Service

        Comment


          #5
          Originally posted by NinjaTrader_Kyle View Post
          Hi T2020,

          Thank you for your reply.

          Please restart NinjaTrader and reconnect, then let me know if the account is still not available after unchecking Global Simulation Mode.
          That did the trick . Thanks for the help .

          Comment


            #6
            FIXED w Paid License

            Please use the steps below to input your live license key:
            • Control Center
            • Help
            • License Key
            • Input your key->Click Ok
            • Restart NinjaTrader
            • Uncheck Global Simulation

            FIXED w Paid License otherwise will default to SIM Mode and remain grayed out .

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by Seeker of Alpha, Today, 06:17 PM
            0 responses
            8 views
            0 likes
            Last Post Seeker of Alpha  
            Started by gtheaded, Today, 03:47 PM
            1 response
            12 views
            0 likes
            Last Post NinjaTrader_Tyler  
            Started by TAJTrades, Today, 03:25 PM
            0 responses
            5 views
            0 likes
            Last Post TAJTrades  
            Started by DTSSTS, Today, 01:26 PM
            0 responses
            8 views
            0 likes
            Last Post DTSSTS
            by DTSSTS
             
            Started by RFrosty, Today, 01:20 PM
            0 responses
            25 views
            0 likes
            Last Post RFrosty
            by RFrosty
             
            Working...
            X