• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

wrong and fast mkt depth with TT

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    wrong and fast mkt depth with TT

    Hello,

    I use TT with VelocityFutures and yesterday and today something strange happened. First my level II changed from 10 levels on each side to 18 levels bid and 14 levels ask. The prices on the DOM were changing very fast and were not correct compared on what I saw on the Interactive Brokers DOM only inside mkt was fine). I traded the FESX which was very slow at this time. After disconnecting and reconnecting everything was fine again.
    Is that a known issue with TT?

    Thanks,
    Markus

    #2
    Hello Markus,

    Unfortunately I am not aware of such an issue. The SuperDOM can only display 5 levels of market depth on each side. Are you saying you display 10 levels on each side?

    Can you reproduce this behavior?
    JasonNinjaTrader Customer Service

    Comment


      #3
      LevelII showed more than 10 prices each side for the FESX and the prices were jumping fast and were not correct.

      Regards, Markus

      Comment


        #4
        Hello Markus,

        I see that you refer to the Level II window and not the SuperDOM.

        Are you able to reproduce this behavior?

        As per the two prior occurrences, were there any similarities between both occurrences?
        JasonNinjaTrader Customer Service

        Comment


          #5
          Hello Jason,

          unfortunately I have no screenshots and I do not know how to reproduce it. Next time I wll do a screenshot. Main point was that the prices were jumping fast and did not match what I saw in the Interactive TWS Book Trader.

          Best,
          Markus

          Comment


            #6
            I see. When I test the Level II window while connected to TT, I do not experience such behavior so far.

            Please let me know if the issue recurs.
            JasonNinjaTrader Customer Service

            Comment


              #7
              Yes, everything was fine after having disconnected and connected again. I'll see if it going to happen again.

              Comment


                #8
                it happened again

                Jason,
                it happened again
                I've send an emailt to [email protected] with a pic and the logfile attached.

                Regards,
                Markus

                Comment


                  #9
                  Hello Markus,

                  Please see the email I just sent you.
                  JasonNinjaTrader Customer Service

                  Comment

                  Latest Posts

                  Collapse

                  Topics Statistics Last Post
                  Started by itrader46, Yesterday, 01:09 PM
                  4 responses
                  21 views
                  0 likes
                  Last Post RedDuke
                  by RedDuke
                   
                  Started by Tradwell385, Today, 12:26 PM
                  1 response
                  2 views
                  0 likes
                  Last Post NinjaTrader_ChelseaB  
                  Started by vivekniwas, Today, 11:31 AM
                  1 response
                  11 views
                  0 likes
                  Last Post NinjaTrader_Heath  
                  Started by Austiner87, Yesterday, 04:59 PM
                  1 response
                  9 views
                  0 likes
                  Last Post NinjaTrader_Jesse  
                  Started by rlcheny, Today, 10:38 AM
                  1 response
                  8 views
                  0 likes
                  Last Post NinjaTrader_Tyler  
                  Working...
                  X