• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Problem with 6.5.1000.15 install on Windows 7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Problem with 6.5.1000.15 install on Windows 7

    I have been running version 6.5.1000.14 on Windows 7 32-bit without any issues. I just tried to install the latest version 6.5.1000.15, and got an error message during installation:

    The installer has insufficient privileges to access this directory: C\Program Files\NinjaTrader 6.5\bin\Track. The installer cannot continue. Log on as administrator or contact your system administrator.

    I did log on as an administrator, and even 'ran' the installation as an administrator when logged on as administrator, and still the same error. So, I gave up, and just accepted it is beyond my ability to comprehend. But here's the big problem now. I went back to my usual logon, and when I try to start Ninja I now get the same error message. So, it seems to have messed up the existing version. Now I'm totally stuck, and can't access the program at all.

    Any idea what I can try? I guess I am one of the few who is really not getting along very well with Windows 7. I know I can try to uninstall Ninja and start over, but I suspect I will get the same error (what will have changed to not get the error?), but I would prefer not to have to do this with every what should be simple upgrade.

    Thanks in advance for any help, and I apologize if this has been addressed elsewhere.

    #2
    6.5.1000.15 installer hangs

    Also trying to update from .14 to .15. Install starts but just hangs. CPU cycles are zero. Just says, "NinjaTrader 6.5 is being installed. Please wait...".

    After 5 minutes I killed the install. Current version still working.

    I suggest you go back to http://www.ninjatrader.com/webnew/download_download.htm and reinstall .14
    Last edited by j0hnth0m; 03-12-2010, 09:05 PM.

    Comment


      #3
      Hello,

      I just reinstalled and had no issues. Try turning your anti-virus and firewall off while you download.

      I do NOT recommend using .14 as that is not the current version.
      DenNinjaTrader Customer Service

      Comment


        #4
        Still no luck

        I disabled AV and the firewall as you suggested. Redownloaded and installed. Same thing. Just hangs. See attached.

        Also, clicking the cancel button does nothing either. The only option is to reboot and kill the msi process from the task manager.

        [IMG]file:///C:/Users/John/AppData/Local/Temp/moz-screenshot.png[/IMG]
        Attached Files

        Comment


          #5
          Lost Ninja Script when Installed

          I also have a question - just installed 6.5.1000.15 and lost ALL my ninja script ! Is this normal? Why? Running Windows XP.

          Grrrrrr

          Comment


            #6
            Hello,

            John - I don't know why this is happening. Try openning your task manager and look at your cpu and memory resources to see if either are maxed out.

            Wave - No this is not normal. I have never heard of that happening. Did you delete the files to the old NT folder or something?
            DenNinjaTrader Customer Service

            Comment


              #7
              New Version Troubles

              Hi Team,

              Originally I did not delete anything, I just installed the new version. Since then I have also tried removing Ninja completely and re-installing, but I'm still having the same problem.

              Basically, Ninja loads, then I go to: Tools / Edit Ninja Script / Indicator .. Since I'm missing my Ninja Script and I'd like to try and Compile them or something to see if that fixes anything ???

              BUT, EVERY TIME, I double click and indicator, Ninja just shuts down.

              This is incredibly frustrating. Please give me some advice..

              Thanks,

              Comment


                #8
                Hello,

                Wave - please repeat the issue and send us an email via help>mail to support so we can see your log and trace files. Also, tell us exactly what error you get when you try to compile the indicators: tools>edit indicator>select one>OK>right click > compile. Look at the bottom for errors and tell use what is there. A screen shot would work.

                To post a screenshot press Alt + PRINT SCREEN to take a screen shot of the selected window. Then go to Start--> Accessories--> Paint, and press CRTL + V to paste the image. Lastly, save as a jpeg file and post the file as an attachment.
                DenNinjaTrader Customer Service

                Comment


                  #9
                  Hi Ben,

                  Regards to your other question - I do not have any Shadow Trader Indicators. I'm almost dissapointed to report that it's working now, because I would like to have known what the real issue was.. But essentially, I had to uninstall and delete everything, followed by reinstall to fix ... annoying.... thanks anyway, if it happens again I'll let you know...

                  Comment


                    #10
                    Resolved issuse, sort of

                    Ben,

                    I did look at all the vitals, my pc was dead quite, CPU between 1 and 5 percent the whole time (no unusual IO, no network traffic, etc). I checked the event logs and nothing unusual. Sorry I can't be any help on this. I finally broke down and uninstalled NT (removed everything) and reinstalled using the latest build (put all my indicators, etc back). Everything is working fine now.

                    Comment

                    Latest Posts

                    Collapse

                    Topics Statistics Last Post
                    Started by daya123, Yesterday, 09:16 PM
                    0 responses
                    10 views
                    0 likes
                    Last Post daya123
                    by daya123
                     
                    Started by Wingo, Yesterday, 04:52 PM
                    1 response
                    9 views
                    0 likes
                    Last Post bltdavid  
                    Started by Bionian, Yesterday, 10:10 AM
                    3 responses
                    21 views
                    0 likes
                    Last Post Bionian
                    by Bionian
                     
                    Started by D Trader, Yesterday, 01:41 PM
                    0 responses
                    15 views
                    0 likes
                    Last Post D Trader  
                    Started by rexmie888, Yesterday, 04:00 AM
                    1 response
                    11 views
                    0 likes
                    Last Post NinjaTrader_ShawnB  
                    Working...
                    X