• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Connection Problem with TradeStation .ELD version

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ProfitProphet
    replied
    I'm running 6.5.

    BTW, The .ELS file imports and verifies fine. The
    .ELD is the one that's giving the error message.

    Leave a comment:


  • NinjaTrader_Kyle
    replied
    Hi ProfitProphet,

    Can you clarify for me which version of the software you are running - 6.5 or 7?

    If you're not sure, you can check by clicking Help > About.

    Leave a comment:


  • ProfitProphet
    replied
    Thanks Kyle.

    Tried as you suggested. No dice. Same error message.

    Next?

    Leave a comment:


  • NinjaTrader_Kyle
    replied
    Hi ProfitProphet,

    As a test, would it be possible to uninstall/reinstall TS 8.7? From looking through our historical cases related to this issue, the reinstallation should do the trick.

    Leave a comment:


  • ProfitProphet
    replied
    I don't think that's the issue because...

    Thanks Kyle,

    I only have one version of TS installed, 8.7.

    It's not the most recent version because an
    indicator package that I must run is not working
    with 8.8 yet.

    Any other ideas?

    Leave a comment:


  • NinjaTrader_Kyle
    replied
    Hello ProfitProphet,

    Thank you for your post and welcome to the NinjaTrader support forum!

    This error message will trigger when multiple versions of TradeStation are installed on the same PC.

    To resolve the issue, please uninstall each version of TS that you currently have installed via the Windows Control Panel, then reinstall the most current version of TradeStation. After doing so, you should no longer encounter this error message.

    Leave a comment:


  • Connection Problem with TradeStation .ELD version

    I just downloaded the trial version and followed the
    instructions for connecting to TradeStation to be
    able to so some SIM trading.

    Upon attempting to Import the NINJATRADER.ELD
    file into my TS 8.7 version, I get a version error and
    the attempt fails.

    "This file was created with a different version of
    TradeStation and it's not compatible with your
    current version.

    Current version: 8.07.00.385
    File created with version: 10.00.00.0008
    File compatible with version: 10.00.00.0000 and later
    Time stamp: 4/12/2010 3:11:00 PM"

    Please advise about downloading or getting .ELD and
    .ELS files that will work.

    Thanks!

Latest Posts

Collapse

Topics Statistics Last Post
Started by Papercut110, Today, 09:08 PM
0 responses
2 views
0 likes
Last Post Papercut110  
Started by iq200, 11-09-2019, 08:26 AM
5 responses
56 views
0 likes
Last Post koganam
by koganam
 
Started by johng964, Today, 02:57 PM
1 response
11 views
0 likes
Last Post NinjaTrader_RyanS  
Started by spamula, Today, 03:00 PM
2 responses
16 views
0 likes
Last Post spamula
by spamula
 
Started by MARTIN MARTIN, Today, 01:01 PM
0 responses
16 views
0 likes
Last Post MARTIN MARTIN  
Working...
X