Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Can't connect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't connect

    I got a message about zenfire not being able to work with beta 18 or something; now it won't connect and I can't remember what the message said I needed to do. Is there a new beta I should download or something?

    #2
    Hello Sidvish912,

    We recently released NinjaTrader 7.0.0.19. Can you please upgrade to this version.
    http://www.ninjatrader.com/webnew/do...g_software.htm

    Check if you can get connected to Zen-Fire. If not, please tell me what happens upon connecting. If you receive an error message, please let me know what the error states.
    JasonNinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by Behungr101, Today, 10:17 AM
    1 response
    7 views
    0 likes
    Last Post NinjaTrader_JustinD  
    Started by ezrollin, Today, 10:11 AM
    2 responses
    6 views
    0 likes
    Last Post ezrollin  
    Started by xmess777, Yesterday, 07:16 PM
    1 response
    25 views
    0 likes
    Last Post NinjaTrader_Jesse  
    Started by 8033075, Yesterday, 08:13 PM
    1 response
    35 views
    0 likes
    Last Post NinjaTrader_Jesse  
    Started by futurenow, Yesterday, 06:13 PM
    1 response
    25 views
    0 likes
    Last Post NinjaTrader_BrandonH  
    Working...
    X