• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Non matching chart data

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Non matching chart data

    My neighbor and i both use ninjatrader and run the same ninja strategies. Ever since the change of the new 12-10 contract, our back test results are greatly different. Even trades that we both won, now show a loss when looking back on the chart on his computer only. We deleted his historical data, and imported mine, which shows the correct winners and loosers, until we load a strategy on his, then it shows incorrect wins/losses, we rebuilt the strategy from scratch, rebuilt the Ninjatrader DB in tools/options/misc, everything we can think of...why is he getting results that are not true? losses where we know he took winners? this makes backtesting now impossible...please help!

    #2
    Hello mr_dees,

    Welcome to the NinjaTrader forums!

    There can be different settings used for strategy as well as different data. If you'd like to get your installation looking as close to his as possible, you can use the backup procedure. Instructions for this are here:
    http://www.ninjatrader-support.com/H...upArchive.html

    You should consider uninstalling on one or the other and then restoring the backup once NinjaTrader has been reinstalled. That will help get the installations in sync.

    When we help troubleshoot the strategy issues, we need to focus on one installation at a time and evaluate from expected code behaviour to the actual result. Unfortunately we cannot make signal comparisons across installations.

    Do the backup / restore feature and let us know if there's any particular scenario you want us to look into.
    Ryan M.NinjaTrader Customer Service

    Comment


      #3
      Hey Ryan,

      thanks for the speedy reply..
      that worked!
      i uninstalled NT then reinstalled the newest version and everything is now in sync between the two computers. his software must have gotten corrupted somewhere along the way...

      Thanks Again!

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by thgamey, Today, 08:38 PM
      0 responses
      2 views
      0 likes
      Last Post thgamey
      by thgamey
       
      Started by johnnybegoode, Today, 07:02 PM
      0 responses
      4 views
      0 likes
      Last Post johnnybegoode  
      Started by YevhenShynkarenko, Today, 05:02 PM
      1 response
      11 views
      0 likes
      Last Post YevhenShynkarenko  
      Started by lahabatha, Today, 04:42 PM
      0 responses
      8 views
      0 likes
      Last Post lahabatha  
      Started by explorer101, Today, 03:39 PM
      1 response
      10 views
      0 likes
      Last Post NinjaTrader_ChelseaB  
      Working...
      X