• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

SuperDOM Window with "Always On Top" created deadlock

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    SuperDOM Window with "Always On Top" created deadlock

    Yesterdayhad SuperDOM window with "Always On Top"in thecenter of the monitor. Only NT was running on the computer. I entered a trade by clicking Buy price and heard the order filled. I looked away for a second and when I looked back my stops were missing. There may have been an audio alert but I can't recall now. In the upper left of the monitor was a window with something like "Check Log", which I closed. I could see the left and right edges of a window under the SuperDOM Window. The SuperDOM window did not respond to any left or right mouseclicks and I could not drag the window fromunder SuperDOM. Cancelled NT with Windows Task Manager.When NT restarted, log showed mythree stops had been cancelled.I have disabled "Always on Top" for SuperDOM window to avoid this problem in the future.

    #2
    imported post

    Thanks for reporting.
    RayNinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by saeed, Today, 12:32 PM
    3 responses
    27 views
    0 likes
    Last Post NinjaTrader_PatrickG  
    Started by motog4, Today, 11:42 AM
    3 responses
    16 views
    0 likes
    Last Post NinjaTrader_PatrickG  
    Started by derivtrader, Today, 11:20 AM
    5 responses
    27 views
    0 likes
    Last Post derivtrader  
    Started by TAJTrades, Today, 10:34 AM
    1 response
    8 views
    0 likes
    Last Post NinjaTrader_ChrisL  
    Started by timcjpfx, Today, 10:20 AM
    1 response
    6 views
    0 likes
    Last Post NinjaTrader_ChelseaB  
    Working...
    X