• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

"stuck" simulation account

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    "stuck" simulation account

    Platform NT 7.0.0.23

    I am having problems with my "Replay" account. It starts, runs, and seems to work OK while submitting orders, but none of the orders submitted during replay ever show up in the
    Control Center>Account Performance
    (yes...I do have the 'Replay' checked)


    Also...I have a very old simulation account.....called 'Backtest' which I can neither access
    nor delete. When I go to Control Center>Tools>Options>Simulator to delete this account, I keep getting an error message saying that I cannot delete it.

    see attached .png files for visuals.....

    Thanks for the assistance.....
    Attached Files

    #2
    Hello photog53

    Thank you for your post.

    What was the date of the replay session that you ran? Was it is fact 11/9/10 or perhaps a different date? The reason I ask is because I see the “From” & “To” set for 11/9/10 but the Start & End date below reads 3/30/2006.

    For the Backtest account this cannot be removed. What is the issue you are having that you want to remove this account?
    ChipNinjaTrader Customer Service

    Comment


      #3
      Thanks for the quick response....

      Yes, I was replaying 11/09/2010. I hadn't noticed the 'start end' dates....will go back and check those.

      As for the Backtest account....I entered that thing accidentally when I was "messing around" with the idea of a separate Sim account....
      (Now...I don't remember exactly WHY I ever thought that would be a good idea)

      Comment


        #4
        simulATOR ENTER PRICES ARE OFF

        Simulator opens at wrong price

        Comment


          #5
          Hello laredo,

          The Simulated Data Feed connection is a random internally generated market and has no correlation to real market data.

          You can set the price an instruments starts at with the Simulated Data Feed by going to Tools > Instrument Manager, searching for the instrument, selecting it and clicking Edit. Then in the Instrument Editor window setting the value for Sim feed start price and pressing OK.

          http://www.ninjatrader.com/support/h...connection.htm
          Christopher S.NinjaTrader Customer Service

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by indy73, Yesterday, 10:52 PM
          0 responses
          3 views
          0 likes
          Last Post indy73
          by indy73
           
          Started by martyn73, Yesterday, 07:04 PM
          0 responses
          5 views
          0 likes
          Last Post martyn73  
          Started by sergey_z, Yesterday, 02:56 PM
          1 response
          10 views
          0 likes
          Last Post NinjaTrader_Jesse  
          Started by samir, Yesterday, 02:46 PM
          1 response
          20 views
          0 likes
          Last Post NinjaTrader_Kate  
          Started by neoikon, Yesterday, 02:24 PM
          1 response
          8 views
          0 likes
          Last Post NinjaTrader_ChristopherJ  
          Working...
          X