• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

NT7 - cannot start in live mode

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    NT7 - cannot start in live mode

    I have NT 7.0.1000.4 installed on two different machines...one a laptop with Win 7 Pro 64-bit and the other is a desktop with XP Pro. NT 7 always starts in Sim mode on both computers. The laptop is new and I did not have NT 6.5 on it, whereas the desktop did. But I could always start in live mode in 6.5.

    I have Global Simulation Mode unchecked, and "always start in simulation mode" is unchecked as well. I have gone to help/license key, resubmitted the key and answered NO when it asks whether I want NT to start in Sim mode.

    Any suggestions?

    #2
    Hello chisel,

    Welcome to the NinjaTrader forums!

    Thank you for your post. Can you please clarify a couple items.
    NT 7 always starts in Sim mode
    Does this mean NT starts with global sim mode checked even though you have that option unchecked? Or does it mean that your order entry windows have Sim101 selected on startup?
    Who is your broker?
    Do you have connect at startup enabled?
    Ryan MNinjaTrader Customer Service

    Comment


      #3
      Sorry, no, NT does not start with global sim mode checked. Yes, it means that order entry windows and control center have Sim101 selected on startup.

      Broker is Advantage with TT feed.

      Yes, connect at startup is enabled.

      Comment


        #4
        Unchecking connect at startup fixed the problem. Is it possible to start in live mode with connect at startup enabled?

        Comment


          #5
          OK, great to hear you are able to see it load with live accounts. Unfortunately connect at startup can prevent loading live accounts automatically. This is currently on our feedback list, with ID # 656.
          Ryan MNinjaTrader Customer Service

          Comment


            #6
            Ok, thanks for the info.

            Comment


              #7
              Hello Ryan, does NT plan to create option to disable preventing loading live accounts automatically on connect at startup?

              Thanks
              Jiri

              Comment


                #8
                Hi Jiri,

                To disable live accounts on startup: You can turn on an option to always start in simulation. This setting is available under Tools Menu > Options, then Simulator tab.
                Ryan MNinjaTrader Customer Service

                Comment

                Latest Posts

                Collapse

                Topics Statistics Last Post
                Started by ralpanazub, Today, 01:11 AM
                0 responses
                2 views
                0 likes
                Last Post ralpanazub  
                Started by fluffier, Yesterday, 11:49 PM
                0 responses
                2 views
                0 likes
                Last Post fluffier  
                Started by GARZONJ, Yesterday, 09:02 PM
                0 responses
                2 views
                0 likes
                Last Post GARZONJ
                by GARZONJ
                 
                Started by bouncetherubble, Yesterday, 08:42 PM
                0 responses
                3 views
                0 likes
                Last Post bouncetherubble  
                Started by connorgrant5, Yesterday, 01:33 PM
                1 response
                15 views
                0 likes
                Last Post NinjaTrader_ShawnB  
                Working...
                X