• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Install prob on Vista

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Install prob on Vista

    Hi,

    I'm trying to install 6.0.1000.6 (demo) on my Vista notebook, and got an error message saying it's not a valid Win32 application.

    I notice the setup program is a lot smaller than previous versions.

    Do I have to do anything different on Vista??

    thanks.

    #2
    Hello N40K,

    Can you please verify the .NET Framework version 2.0 is installed on your notebook. If not, you can install it from the following link.
    http://www.microsoft.com/downloads/d...displaylang=en

    In addition, please delete the NinjaTrader installation file. Open up Internet Explorer and click Tools--> Internet Options. Then delete Cookies and Files. Now try the download again.
    If this doesn't work for you, please try a different browser such as Mozilla Firefox to download NinjaTrader.
    JasonNinjaTrader Customer Service

    Comment


      #3
      I have been running NinjaTrader on Vista for 6+ months with no Vista related difficulties. This includes version 6.0.1000.6 which I've had for about two weeks now.

      Comment


        #4
        Jason,

        Thanks for the quick reply. I had .NET framework 1.1 in the list of Programs Installed. I uninstalled them, but now I can't install ver 2. It says it's already installed, part of the OS.

        When I go to Control Panel, Programs, Programs and Features, it has .NET framework 3.0!

        I'm not sure what version .net I'm using now, and cannot install .net v2. I've been searching the net for help on installing this on vista, but can't find anything useful so far...

        I have an HP notebook, btw.

        Comment


          #5
          I seem to have Microsoft .NET Framework 3.0, too, and it works fine.

          Comment


            #6
            After reading KBJ's last post, and read somewhere else that 3.0 has 2.0 "built-in", I gave up installing 2.0 and decided to re-download NT as per Jason's second half of his post. It worked!
            It seems that uninstalling 1.1 was the right thing to do.
            Thanks guys.

            Comment


              #7
              Congratulations on solving it. Happy to help.

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by YevhenShynkarenko, Yesterday, 01:22 AM
              2 responses
              36 views
              0 likes
              Last Post NinjaTrader_ChelseaB  
              Started by testingsarasa, 05-20-2018, 02:50 PM
              11 responses
              733 views
              0 likes
              Last Post NinjaTrader_ChelseaB  
              Started by martyn73, Today, 05:27 PM
              1 response
              7 views
              0 likes
              Last Post NinjaTrader_ChelseaB  
              Started by MichaelAlexander, 02-22-2017, 05:06 AM
              5 responses
              1,402 views
              0 likes
              Last Post NinjaTrader_ChelseaB  
              Started by walter739, Today, 11:56 AM
              3 responses
              11 views
              0 likes
              Last Post NinjaTrader_ChelseaB  
              Working...
              X