• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Kinetick feed down?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I have basically boiled it down to 2 problems that are reproducible on 2 PC's with fresh installs of NT 7.0.5 and resetted instruments and repaired DB.

    -Many of the default mappings are wrong for eg. EURSEK, EURDKK etc.
    -When data is requested for these symbols NT hangs, and only way to resolve it is to disconnect from the data feed.(Dont have to restart NT as I previously thought)

    Very time consuming to correct these symbol mappings problems by trial and error because default mappings work well for the most widely used symbols and only way to find out is to request data and if it fails NT hangs and have to disconnect and reconnect.

    Comment


      #17
      Hi naxo79,

      The issue with those symbols in particular is not related to the Kinetick feed and the symbol mapping since in testing this issue I am unable to duplicate the issue when loading those instruments following a reset. The default settings for the instruments should work, and since they do not indicates a separate issue with the installation of NinjaTrader. As it relates to this I would recommend that you remove the historical data for those instruments from within the Historical Data Manager.
      http://www.ninjatrader.com/support/h...ml?editing.htm

      Then please reset your instruments and within a new workspace that you create from the File > Workspaces menu you create a new chart for those instruments for a daily interval going back a year.
      Ryan O.NinjaTrader Customer Service

      Comment


        #18
        Originally posted by NinjaTrader_RyanOlson View Post
        Hi naxo79,

        The issue with those symbols in particular is not related to the Kinetick feed and the symbol mapping since in testing this issue I am unable to duplicate the issue when loading those instruments following a reset. The default settings for the instruments should work, and since they do not indicates a separate issue with the installation of NinjaTrader. As it relates to this I would recommend that you remove the historical data for those instruments from within the Historical Data Manager.
        http://www.ninjatrader.com/support/h...ml?editing.htm

        Then please reset your instruments and within a new workspace that you create from the File > Workspaces menu you create a new chart for those instruments for a daily interval going back a year.
        Deleting the cache resolved some hangups but not this.

        Already have deleted the data numerous times.

        Going back a year works fine. The problem as I have written earlier is going back 5+ years to 2002 and 2005.

        Comment


          #19
          naxo79,

          Related to the loading of data that far back not all instruments go that far back, and so when choosing to load more extensive data it may be necessary to modify the default instrument settings. However, the default settings work for providing data just perhaps not the extent needed.

          Since the issue is not with the feed itself but with the extent of data that is needed, and the loading issue arises when choosing to load data to that extent can you please forward your log and trace diagnostic files to support[at]kinetick[dot]com so that we can review those files. You will find the log file in the Documents > NinjaTrader 7 > Log folder.
          • The log file will be named ‘log.YYYYMMDD.txt

          You will find the trace file in the Documents > NinjaTrader 7 > Trace folder.
          • The trace file will be named ‘trace.YYYYMMDD.txt
          Ryan O.NinjaTrader Customer Service

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by pstrusi, Today, 09:06 AM
          0 responses
          1 view
          0 likes
          Last Post pstrusi
          by pstrusi
           
          Started by vpzdcv, Today, 02:31 AM
          0 responses
          8 views
          0 likes
          Last Post vpzdcv
          by vpzdcv
           
          Started by YevhenShynkarenko, Today, 01:22 AM
          0 responses
          18 views
          0 likes
          Last Post YevhenShynkarenko  
          Started by ttodua, Today, 12:52 AM
          0 responses
          7 views
          0 likes
          Last Post ttodua
          by ttodua
           
          Started by ttodua, Today, 12:50 AM
          0 responses
          6 views
          0 likes
          Last Post ttodua
          by ttodua
           
          Working...
          X