• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

MBT Desktop 11.7.0.17

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    MBT Desktop 11.7.0.17

    Is anyone using MBT Desktop 11.7.0.17 with NT 7.0.1000.X? Any issues? I understand that NT does not officially support 11.7.0.17. However, MBT Navigator 11.6.0.0 has major bugs (it will not show volume properly for major futures contracts, for example) and there are no other alternatives provided by NT if upgrading to NT 7.0.1000.X.

    #2
    Hi DTRADE88,

    Thank you for your post.

    As your aware, the current NT supported version for use with NT 7.0.1000.5 is MBT Navigator 11.6.0.0. While I don't know of any issues with the other releases, I want you to be clear that we cannot guarantee that other versions would operate without issue. With that said, we will leave this thread open for the comment of other users.
    KyleNinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by cdalrym100, Today, 05:16 AM
    0 responses
    8 views
    0 likes
    Last Post cdalrym100  
    Started by catinabag, Today, 04:43 AM
    0 responses
    4 views
    0 likes
    Last Post catinabag  
    Started by UltraNIX, Today, 12:31 AM
    2 responses
    13 views
    0 likes
    Last Post UltraNIX  
    Started by hedgeplay, Yesterday, 08:04 PM
    0 responses
    6 views
    0 likes
    Last Post hedgeplay  
    Started by DTSSTS, Yesterday, 07:02 PM
    0 responses
    9 views
    0 likes
    Last Post DTSSTS
    by DTSSTS
     
    Working...
    X