• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Loading data ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Loading data ...

    Hi,
    I have had this issue since downloading ver5 of NT7. When I open a new chart, sometimes it will display 'Loading data ...' and nothing at all happens until I close it. And if I try to reload historical data or change session type, the 'Loading data... ' comes up and stays there. I cannot access my indicator panel once the data issue is still pending. What is causing this at my end?

    K

    #2
    Hello kashter,

    Could it be you are not properly connected to your data feed anymore - does the lower left corner of the Control Center state 'Connected' in green?

    Do you notice any consistency when the chart is stuck on 'Loading data'? Could it be it happens for certain instruments or settings only?

    Do you load a chart template that contains many indicators when you create the chart? If so, please try creating such a chart without the chart template and check if this will make a difference.

    In addition, how historical data do you request in the chart when it gets stuck?
    JasonNinjaTrader Customer Service

    Comment


      #3
      Hi Jason,
      I am properly connected, and trading live on the two charts that loaded without issues. Yes the connection status is in green.

      I did not note anything out of the ordinary when loading the charts, I have 6E & DAX. On one of the 6E charts, I still have the 'Loading data ...' showing since my first post to this thread! I even tried on a default chart template (totally bare) and even that has issues. It also appears when I reload historical data. I have 7 days of historical data on all charts.

      K

      Originally posted by NinjaTrader_Jason View Post
      Hello kashter,

      Could it be you are not properly connected to your data feed anymore - does the lower left corner of the Control Center state 'Connected' in green?

      Do you notice any consistency when the chart is stuck on 'Loading data'? Could it be it happens for certain instruments or settings only?

      Do you load a chart template that contains many indicators when you create the chart? If so, please try creating such a chart without the chart template and check if this will make a difference.

      In addition, how historical data do you request in the chart when it gets stuck?

      Comment


        #4
        Can you please delete the 6E chart that is still displays 'Loading data'. Subsequently, create a new chart without a chart template <None> and check if the issue remains.

        If the issue persists, please tell me to what data feed you connect in NinjaTrader and post a screenshot of the Data Series settings, so I can test it on my end.
        JasonNinjaTrader Customer Service

        Comment


          #5
          Hi Jason,
          Had no issue with any of the charts today, may have been a glitch yesterday on my side. If it shows up again, will post back.

          Cheers,
          K

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by Trade95, Yesterday, 05:38 PM
          1 response
          8 views
          0 likes
          Last Post NinjaTrader_EricB  
          Started by Karelgp7, Yesterday, 03:16 PM
          1 response
          12 views
          0 likes
          Last Post NinjaTrader_ChelseaB  
          Started by orenytz, Yesterday, 01:18 PM
          1 response
          22 views
          0 likes
          Last Post NinjaTrader_PaulH  
          Started by des.kkeng, Yesterday, 01:10 PM
          1 response
          13 views
          0 likes
          Last Post NinjaTrader_PatrickG  
          Started by Capablanca, Yesterday, 12:35 PM
          1 response
          10 views
          0 likes
          Last Post NinjaTrader_ChelseaB  
          Working...
          X