Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Import data - Instrument is not supported

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Import data - Instrument is not supported

    I am trying to import 6E

    the data as below:

    20100901 000052;1.2684;1
    20100901 000052;1.2685;2
    20100901 000106;1.2685;1

    the file name 6E 09-10.LAST.txt

    the 6E defenitely exists in the instruments.

    and yet I am getting "Unable to import file ... Instrument is not supported by repository."

    Please help

    PS NT is 7.0.1000.7 64 bit
    Last edited by maxima; 10-02-2011, 08:15 AM.

    #2
    SOLUTION : renamed LAST to Last and it worked... great programming job Ninja.

    Comment


      #3
      Hello Maxima,

      Thanks for posting your solution. It is important to use the same file format as show in our help guide under 'Understanding import file and data formats':

      http://www.ninjatrader.com/support/h...?importing.htm
      MatthewNinjaTrader Product Management

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by ozziyhtomit, Today, 01:37 PM
      5 responses
      12 views
      0 likes
      Last Post ozziyhtomit  
      Started by hellboy78, Today, 12:44 PM
      5 responses
      13 views
      0 likes
      Last Post NinjaTrader_ChristopherJ  
      Started by Option Whisperer, Today, 12:19 PM
      6 responses
      18 views
      0 likes
      Last Post Option Whisperer  
      Started by sdauteuil, Today, 11:30 AM
      1 response
      13 views
      0 likes
      Last Post NinjaTrader_ChrisL  
      Started by Serac, Today, 10:38 AM
      1 response
      12 views
      0 likes
      Last Post NinjaTrader_Jesse  
      Working...
      X