• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Still no connection to NT7 with Zen-Fire

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Still no connection to NT7 with Zen-Fire

    I lost connection yesterday. Since then i'm unable to connect. I've already tried everything! Reset DB, remove connection ... (Login failed: Please check your account connection parameters and your internet connection.)

    #2
    Hello hardrough,

    Please see the link below that explains various Zen-Fire connection errors.
    http://www.zen-fire.com/pages/demo/ninjafaq.html

    Login Failed. Please Check Your Internet Connection or Account Settings: If the Internet connection is live, the error indicates a typo in the user id or password. The user id and password are case sensitive and white spaces count as characters. Make sure the user id and password are correct and there are no blank spaces at the beginning or end. White spaces are common when using the copy/paste function in Windows. Contact your Broker to verify the correct user id and password are being used.

    So if your internet connection is fine, it indicates the username and password are incorrectly entered or not valid anymore.

    Please contact your broker that provided you the Zen-Fire connection and verify if your Zen-Fire username and password are valid. Subsequently create a new Zen-Fire connection as per the instructions below.
    http://www.ninjatrader.com/Connectio...tion-Guide.php

    Make sure you enter the username and password correctly (case sensitive).

    Once you finished recreating the connection, please check if you can get connected successful.

    About three weeks ago, Zen-Fire/NinjaTrader demo users that connect from a machine that has had a demo in the past will be automatically disabled. Could this be the case for you? If so, please contact the broker that provided you the username and pasword information and they will be able to assist you.
    JasonNinjaTrader Customer Service

    Comment


      #3
      Perhaps it is just that the Zen-Fire data feed is offline?

      It has been that way since Friday afternoon for most NT7 users.

      Interactive Brokers data feed has been fine except during Saturday hours when their servers are normally offline also.

      FWIW

      Comment


        #4
        Me too

        I use NT 7 with ZenFire and Mirus with a LIVE licence.

        For the last 18 hours I cannot connect.

        The opeing 'splash' screen works but nothing else.

        task manager says NT.exe is loaded, but nothing happens.

        The only way I got NT to load was to turn off my internet connection and just use NT to review historical charts.

        So it is something to do with the connection to ZenFire or Mirus.

        OK, NOW ALL IS GOOD _ CONNECTED LIVE. 5.37pm USA ET
        Last edited by steve2222; 10-09-2011, 03:38 PM. Reason: Update situation

        Comment

        Latest Posts

        Collapse

        Topics Statistics Last Post
        Started by horace chow, Today, 04:00 PM
        3 responses
        11 views
        0 likes
        Last Post bltdavid  
        Started by PrimoItch, Today, 04:35 PM
        0 responses
        5 views
        0 likes
        Last Post PrimoItch  
        Started by Serge A, Today, 04:03 PM
        0 responses
        9 views
        0 likes
        Last Post Serge A
        by Serge A
         
        Started by JBTrader2005, Today, 03:57 PM
        0 responses
        5 views
        0 likes
        Last Post JBTrader2005  
        Started by Austiner87, Yesterday, 09:29 PM
        1 response
        18 views
        0 likes
        Last Post NinjaTrader_Kate  
        Working...
        X