• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

MBTNavigator Problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • kidpwrtrader
    started a topic MBTNavigator Problems

    MBTNavigator Problems

    I recently purchased a new workstation.

    I must admit this is probably my fault because instead of being careful with importing old settings, I basically installed ninja and copied over a lot of the folders from the previous installation on my old computer.

    Well, I can't seem to get ninjatrader to connect to MBTrading data feed no matter what I do. I set up the connection and at first it tells me, Login Failed: Most likely you do not have the isntalled recomended version of MBT Navigator. Exception from HRESULT: 0xFFFFFFFE.

    After this, I try again and I get all the way to Loading account list... and it goes nowhere from there.

    I tried running uninstall and then manually deleting the files left behind and reinstalling everything, then using the newest version of mbt navigator.

    It still seems to do the same thing.

    I played around with the connection and i can connect to opentick datafeed, but still no look with mb.

    EDIT: Maybe there are more files I am not manually removing.

    I deleted everything afterwards that it copied to my program files and then to the documents folder. Anything else I'm missing?
    Last edited by kidpwrtrader; 12-10-2007, 09:41 AM.

  • NinjaTrader_Dierk
    replied
    Glad it's resolved for you.

    Leave a comment:


  • kidpwrtrader
    replied
    I installed the new beta version of NJ 6.5 and it seems to work just fine.

    Hmm... will see what happens with this as I'm not going live right now and I like the new features on this!

    Leave a comment:


  • NinjaTrader_Dierk
    replied
    As you already figured just copying files screwed up your installation. I suggest a system restore and starting again with a clean system and ONLY install via official installers.

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by Mykro, Yesterday, 04:58 PM
1 response
11 views
0 likes
Last Post NinjaTrader_PaulH  
Started by akuntysh, Today, 02:43 AM
0 responses
5 views
0 likes
Last Post akuntysh  
Started by thgamey, Today, 02:05 AM
0 responses
8 views
0 likes
Last Post thgamey
by thgamey
 
Started by tpdk2012, Today, 12:51 AM
1 response
13 views
0 likes
Last Post NinjaTrader_ChrisSch  
Started by simonerg, Today, 12:13 AM
0 responses
9 views
0 likes
Last Post simonerg  
Working...
X