• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Experiencing problems connectng to TWS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • TroyEarth
    started a topic Experiencing problems connectng to TWS

    Experiencing problems connectng to TWS

    Hi.


    I have had no problems earlier and this morning I recieve the following message when I try to connect my TWS account with NT7: IB.Adapter,Massage.Loop. An attempt to connect to failed due to the part that created the connection, didnt answer correctly after a periode, or an connection got cut off. (This is translated from a different language so its not exact).

    I have upgraded both stations to the latest version and I still reviece the same message. For NT I use 7.0.1000.8 (Current) and for TWS I use 917.8.

    Thanks.

  • NinjaTrader_Jason
    replied
    Yes, you have the proper TWS version installed.

    Can you please replace the IP address by "localhost" without quotations and check if you can connect.

    Leave a comment:


  • TroyEarth
    replied
    Hi Jason,

    I have this one installed:
    Build 917.8, May 24, 2011 3:03:14 PM Jolt Build 1.1.9, Mar 30, 2011 03:57:37 PM Nia Build 1.8.0, Mar 30, 2011 06:17:06 PM ModelNav Build 1.1.32, Mar 30, 2011 04:02:07 PM.

    Is it the correct one? Everything works perfectly fine on my laptop which very odd. Only difference in setup bertween my laptop and stationary is the IP address. I use local IP address on the stationary.


    thx.

    Leave a comment:


  • NinjaTrader_Jason
    replied
    Hello TroyEarth,

    TWS 917 is not the latest version. Can you please check the TWS version at Help-->About TradersWorkStation.

    If you do not have TWS 917 installed, you can download and install TWS 917 from our IB connection guide at the link below.
    http://www.ninjatrader.com/Connectio...tion-Guide.php

    Make sure the TWS API options are setup properly as well.

    Let me know if you are still unable to connect.

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by pulpiwapi, 03-04-2019, 11:18 PM
11 responses
145 views
0 likes
Last Post music_p13  
Started by indy73, Yesterday, 10:52 PM
3 responses
18 views
0 likes
Last Post sledge
by sledge
 
Started by priceisking, Today, 12:51 PM
1 response
20 views
0 likes
Last Post NinjaTrader_PaulH  
Started by chartish, Today, 10:33 AM
3 responses
27 views
0 likes
Last Post chartish  
Started by casabella, Today, 11:51 AM
1 response
11 views
0 likes
Last Post NinjaTrader_PaulH  
Working...
X