• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Option to load strategy is greyed out--why?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Option to load strategy is greyed out--why?

    Hello

    I am attempting to run a strategy on a YM 3-12 chart, using the simulated data feed.

    When I right click on the chart to load a strategy, the option is greyed out. I can't select it.

    However, when I load up a chart for a stock (in this case, NYSE:EL), I can right click on the chart and load my strategy.

    What am I doing wrong? Why can't I load my strategy on the YM chart using simulated data?
    Attached Files

    #2
    You have "chart trader" enabled.

    I can tell that because you have buy/sell capability below it.

    If you mouse over the $ in the top, it'll tell you "Strategies - disabled if chart trader is enabled"


    Originally posted by ravenswood1 View Post
    Hello

    I am attempting to run a strategy on a YM 3-12 chart, using the simulated data feed.

    When I right click on the chart to load a strategy, the option is greyed out. I can't select it.

    However, when I load up a chart for a stock (in this case, NYSE:EL), I can right click on the chart and load my strategy.

    What am I doing wrong? Why can't I load my strategy on the YM chart using simulated data?

    Comment


      #3
      Ravenswood,

      Having chart trader enabled can cause this to happen. If this is not the case, please send a request to support [at] ninjatrader.com. We would be happy to help you there.

      Please let me know if I may assist further.
      Adam P.NinjaTrader Customer Service

      Comment


        #4
        Hi,

        I have the same issue, where I want to add a strategy to a chart but I have Chart Trader enabled. Where is Chart Trader enabled/disabled from?

        Thanks,
        darmbk.

        Comment


          #5
          Hello darmbk,

          Thank you for your post.

          Right click in your chart > select Properties > set the Show Chart Trader setting to False > OK.

          Please let me know if I may be of further assistance.
          Patrick H.NinjaTrader Customer Service

          Comment


            #6
            Hi PatrickH,

            Thanks for your quick response. I have set ShowChartTrader to false but I am still seeing the Strategies icon as greyed-out?

            Thanks,
            darmbk.

            Comment


              #7
              Hello darmbk,

              Thank you for your response.

              Can you send me your License Key (Help > License Key) to support[at]ninjatrader[dot]com with 'ATTN: Patrick - 594391' in the subject line?
              Patrick H.NinjaTrader Customer Service

              Comment


                #8
                Hi PatrickH,

                same problem here, can not load any strategy, button is greyed out, charttrader
                is disabled.
                Can you help here?

                Thanks
                filet

                Comment


                  #9
                  Hello filet,

                  Thank you for your post and welcome to the NinjaTrader Support Forum!

                  Are you connected to a data feed provider? You can check this on the bottom left hand corner of the NinjaTrader Control Center, it should list 'Connect - YourDataFeed'. If this is not listed you are not connected and will need to go to File > Connect > and select a connection. The strategies option will not be available in charts when you are not connected to a data feed.
                  Patrick H.NinjaTrader Customer Service

                  Comment


                    #10

                    Comment


                      #11
                      Hello jeremy83846,

                      Thank you for your note.

                      Please follow the steps below to manually attach your log and trace files to an email to platformsupport[AT]ninjatrader[DOT]com with "ATTN CHRIS S 2242930" in the subject line so I may investigate this matter further.
                      • Open your NinjaTrader folder under Documents.
                      • Right click on the 'log' and 'trace' folders and select Send To> Compressed (zipped) Folder.
                      • Send the 2 compressed folders as attachments to this email.
                      • Once complete, you can delete these compressed folders.
                      I look forward to your reply.
                      Chris Sch.NinjaTrader Customer Service

                      Comment

                      Latest Posts

                      Collapse

                      Topics Statistics Last Post
                      Started by ct_fx, Today, 05:14 AM
                      0 responses
                      4 views
                      0 likes
                      Last Post ct_fx
                      by ct_fx
                       
                      Started by Beauregard, Today, 04:36 AM
                      0 responses
                      5 views
                      0 likes
                      Last Post Beauregard  
                      Started by fx.practic, Today, 04:34 AM
                      0 responses
                      5 views
                      0 likes
                      Last Post fx.practic  
                      Started by thomaspartyof10, Today, 02:33 AM
                      0 responses
                      7 views
                      0 likes
                      Last Post thomaspartyof10  
                      Started by ArmKnuckle, Today, 01:59 AM
                      0 responses
                      12 views
                      0 likes
                      Last Post ArmKnuckle  
                      Working...
                      X