• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Enabling strategies with Kinetick

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Enabling strategies with Kinetick

    Hi, I'm having trouble enabling my strategy for 95 symbols. I have a Kinetick license and usually also connect to IB (although not doing that right now), and can only enable some of the symbols on my list. This is the same list I've been using for the last few days, so they're all valid stocks. This problem started yesterday afternoon when it would only enable about 85 of the symbols. This morning it only enabled about 60 of them. I disabled and reenabled multiple times with different connections (with/without IB, simulator only, Kinetick only), and now it only enables the first four symbols in my list. The status in the bottom right of the control panel says, "Saving".

    #2
    Hello,

    Do you know if you have any additional symbols open in any charts, market analzyers or other workspaces?

    By default, Kinetick will have a 100 symbol limit which means you can only access data for 100 symbols at a time. This means If you had 20 charts open, you would only be able to enable the strategy on 80 symbols.

    Please double check your workspaces and shut down from unneeded charts and see if you can enable more symbols at this time.

    If this turns out to be the case, you can always increase the number of symbols you are entitled to view at a time through your Kinetick subscription
    MatthewNinjaTrader Product Management

    Comment


      #3
      I only have two charts open, one looking at DIA (not on my list) and the other looking at AGCO (on my list). I try to keep my symbol list just under 100 so I can pull up a couple other symbols during the day. That was not the case today.

      UPDATE: just after the open, I shut down NT and restarted it. This time it was able to enable all of the symbols on my list. But I'm still not willing to say this problem is solved yet. I have had issues enabling symbols before the open on some days, and the solution was to wait and enable them after the open. I'd prefer to understand what causes this problem so I can avoid it. I'd rather not be scrambling to activate my strategies during the most exciting part of the day.

      Comment


        #4
        In order to determine what occurred before the open, I will need to review your log and trace files.

        Please email these to me by going to Help--> Mail to support and check 'Log and Trace files'

        Please also reference this thread in the body of the email.
        MatthewNinjaTrader Product Management

        Comment


          #5
          OK, the mail is sending. It's taking a while because it's zipping up the trace file and NT is still running.

          Oh, I forgot to mention that I only have one workspace open with the following items:
          2 charts
          2 Super DOMs
          1 Control panel
          1 Output window

          Comment


            #6
            Hi Matthew,

            I got an error message and a success message on the email. Did you get it and did it have the attachment?

            Comment


              #7
              edit: Yes, actually I did receive them. Thank you.
              MatthewNinjaTrader Product Management

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by Mykro, Yesterday, 04:58 PM
              1 response
              10 views
              0 likes
              Last Post NinjaTrader_PaulH  
              Started by akuntysh, Today, 02:43 AM
              0 responses
              5 views
              0 likes
              Last Post akuntysh  
              Started by thgamey, Today, 02:05 AM
              0 responses
              8 views
              0 likes
              Last Post thgamey
              by thgamey
               
              Started by tpdk2012, Today, 12:51 AM
              1 response
              13 views
              0 likes
              Last Post NinjaTrader_ChrisSch  
              Started by simonerg, Today, 12:13 AM
              0 responses
              9 views
              0 likes
              Last Post simonerg  
              Working...
              X