• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

IB TWS Not Supported

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    IB TWS Not Supported

    I was getting a message to update to the Lateset Interactive broker S/W.
    I did it and now I can't connect. Could you please give me the link to put the proper version of s/w on ?

    #2
    First, please make sure you are using the latest version of NinjaTrader 7.0.1000.9. You can check this under Help--> About

    If needed, you can upgrade by going to Help--> Download Site and downloading the current production release NT V7.0.1000.9. You should be able to do an over-the-top upgrade without uninstalling your current version.

    Please make sure that NinjaTrader is shut down from the File--> Exit menu before running the setup file.

    Once you are sure you are on the current version, you can install TWS 921.5 from our connection guide:

    http://www.ninjatrader.com/Connectio...tion-Guide.php

    Please let me know if you need further assistance.
    MatthewNinjaTrader Product Management

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by Wingo, Today, 04:52 PM
    1 response
    9 views
    0 likes
    Last Post bltdavid  
    Started by Bionian, Today, 10:10 AM
    3 responses
    20 views
    0 likes
    Last Post Bionian
    by Bionian
     
    Started by D Trader, Today, 01:41 PM
    0 responses
    13 views
    0 likes
    Last Post D Trader  
    Started by rexmie888, Today, 04:00 AM
    1 response
    10 views
    0 likes
    Last Post NinjaTrader_ShawnB  
    Started by terminatorT1000, Today, 01:23 AM
    1 response
    17 views
    0 likes
    Last Post NinjaTrader_ShawnB  
    Working...
    X