• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Trade The News Squawk & NT Feeds Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Trade The News Squawk & NT Feeds Issue

    OK, this is not at all a complaint at NinjaTrader or TTN.com, and it is probably a quirk within my machine, but if you are running TTN.com squawk you may notice, on occasion, that TTN.com "blanks" for a second or so. For some reason, and again, this is probably something in my machine, a ZenFire connection is disconnected. It cannot reconnect automatically but can be disconnected and reconnected in the NT menu. My TradingTechnologies feed will also disconnect, but it seems to be able to recover itself automatically in about 10 seconds. I have moved my TTN.com squawk to another machine. I have never been caught by this with a position in play or in any sort of "in-flight" execution situation, so I can't say what would happen in either case. I just offer this out as a point of consideration. This has happened with NT 6 and NT 6.5, so I tend to think TTN.com squawk or my computer is at fault. Interestingly enough, the TTN.com "blanking" does not effect my TradeStation quote feed, so far as I can tell. Just an FWIW.

    #2
    Could you please PM me logs and and traces to "dierk AT ninjatrader DOT com" and provide me timestamp on when this happened? Thanks
    DierkNinjaTrader Customer Service

    Comment


      #3
      I will do that. It happened around 8:30-9:00 AM CST today if memory serves. Sorry I can't be more precise on the time; I just switched platforms right after the market opened, that's all I remember. Definitely early AM.
      Last edited by Savage1701; 01-08-2008, 12:11 PM.

      Comment


        #4
        Got your traces thanks. I saw you're on NT6. I suggest retrying with NT6.5, since ZenFire connectivity has been improved with NT6.5 to explicitly address reconnect issues.
        DierkNinjaTrader Customer Service

        Comment


          #5
          Will do, and will repost if I have a repeat of the problem under 6.5. Thanks.

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by imalil, Today, 04:28 PM
          0 responses
          2 views
          0 likes
          Last Post imalil
          by imalil
           
          Started by bboyle1234, Today, 03:47 PM
          0 responses
          1 view
          0 likes
          Last Post bboyle1234  
          Started by caveat_lector, Today, 03:46 PM
          0 responses
          5 views
          0 likes
          Last Post caveat_lector  
          Started by fx.practic, Today, 03:29 PM
          0 responses
          3 views
          0 likes
          Last Post fx.practic  
          Started by Captain Jack, Today, 02:53 PM
          0 responses
          5 views
          0 likes
          Last Post Captain Jack  
          Working...
          X