• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Save Chart Data as Historical

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Save Chart Data as Historical

    I record my trading session every day and I noticed that there are instances when the bars formed on time charts are not the same after loggin back on NT using Zenfire. If I turn on "Save Chart Data as Historical", my assumption is that this will prevent Zenfire from reloading data that I have already saved but this does not seem to be the case. Is this correct?

    #2
    Hello Rmos22,
    To prevent ZenFire from reloading historical data please follow the below steps:
    • In Control Center menu bar goto Tools>Options>Data tab
    • In the Data tab, uncheck "Get data from server (if available)"


    Please let me know if I can assist you any further.
    JoydeepNinjaTrader Customer Service

    Comment


      #3
      Thanks for the reply. I'm not logged on NT the entrire trading session so the issue now is that there will be gaps on my chart for those times that I'm not logged on. I was hoping NT can detect saved data and will only reload missing historical data.

      Comment


        #4
        Hello Rmos22,
        Unfortunately that is not the expected behavior of NinjaTrader. NinjaTrader will replace the existing data.

        Please let me know if I can assist you any further.
        JoydeepNinjaTrader Customer Service

        Comment


          #5
          How to save a chart

          Hello,

          Quick question.

          Can you please tell me how can I save a chart so that when I open I can see the lines that I daw and the text I have written?

          Thank you so much for your help.

          Csk.

          Comment


            #6
            Originally posted by cskrishna View Post
            Hello,

            Quick question.

            Can you please tell me how can I save a chart so that when I open I can see the lines that I daw and the text I have written?

            Thank you so much for your help.

            Csk.
            See here: http://www.ninjatrader.com/support/f...ight=workspace

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by Simon Thompson, Today, 11:00 PM
            0 responses
            2 views
            0 likes
            Last Post Simon Thompson  
            Started by rontronimous, Today, 09:41 PM
            0 responses
            5 views
            0 likes
            Last Post rontronimous  
            Started by 400396, Today, 09:34 PM
            1 response
            7 views
            0 likes
            Last Post User1104  
            Started by sandman55, Today, 08:00 PM
            0 responses
            4 views
            0 likes
            Last Post sandman55  
            Started by Oracletrades, Yesterday, 02:56 AM
            1 response
            11 views
            0 likes
            Last Post NinjaTrader_ChelseaB  
            Working...
            X