Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Weird message when opening the indicator window

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Weird message when opening the indicator window

    I’m Running NinjaTrader 6.0.1000.8. When I try to open the indicator window I get this weird message (see included snapshot of it). After clicking the “OK” button it disappears and I can still access all the indicators normally but it gets annoying when it happens every time.

    Any ideas about what could be causing it?
    Attached Files

    #2
    Please try this:
    - Tools->Edit NinjaScript->Indicator
    - Select SMA
    - press F5 to compile
    - close the editor
    DierkNinjaTrader Customer Service

    Comment


      #3
      I tried what you suggested (several times) with same result.

      Comment


        #4
        Hmm ... may be your .NET installation is screwed up. Please try this:
        - uninstall NT
        - uninstall .NET via control panel
        - clear your browser cache
        - install .NET runtime from here: http://www.microsoft.com/downloads/d...displaylang=en
        - download and install NT again
        DierkNinjaTrader Customer Service

        Comment


          #5
          Seems drastic but it may be the only way. I have two questions:

          I'm also running NT 6.5 and if both versions use the same .NET shouldn't I be getting the same error message?

          If I uninstall NT 6.0 and than re-install it again am I going to lose all the templates I made and saved and all the indicators that were not part of the NT package?

          Thanks for your patience.

          Comment


            #6
            Unfortunately we do not know what could cause this issue, so we're just "hitting the bushes". However, it might help.

            Uninstalling NT6 or NT6.5 via control panel will leave all your data untouched.
            DierkNinjaTrader Customer Service

            Comment


              #7
              Thanks guys,

              I think I found the culprit - 3rd party leftover files. Even after deleting all traces of their software, NinjaTrader is still looking for that vendor and giving me the error message when it can't find it.

              Like you suggested - my best option may be to uninstall and then re-install NinjaTrader.

              Thanks again.

              Comment


                #8
                Glad it's resolved for you.
                DierkNinjaTrader Customer Service

                Comment

                Latest Posts

                Collapse

                Topics Statistics Last Post
                Started by Virgil123, Today, 01:39 PM
                1 response
                4 views
                0 likes
                Last Post hedgeplay  
                Started by kawalecld, Today, 12:21 PM
                0 responses
                7 views
                0 likes
                Last Post kawalecld  
                Started by exjayess, Today, 11:04 AM
                1 response
                12 views
                0 likes
                Last Post NinjaTrader_ShawnB  
                Started by robertlaub, Today, 11:11 AM
                2 responses
                7 views
                0 likes
                Last Post robertlaub  
                Started by sdauteuil, Today, 10:28 AM
                0 responses
                7 views
                0 likes
                Last Post sdauteuil  
                Working...
                X