Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

CL range bars not loading all bars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • LonelyTrader
    replied
    Originally posted by NinjaTrader_Kyle View Post
    Hello LonelyTrader,

    You would want to be using the 01-13 contract at this point. I believe that the 12-12 contract has expired.
    Whoops! Thank you.

    Leave a comment:


  • NinjaTrader_Kyle
    replied
    Hello LonelyTrader,

    You would want to be using the 01-13 contract at this point. I believe that the 12-12 contract has expired.
    Last edited by NinjaTrader_Kyle; 11-19-2012, 09:48 PM.

    Leave a comment:


  • LonelyTrader
    replied
    So, my problem is that CL 12-12 loads up until Friday, but no tick data is coming through today. CL 01-13 is fine...can't figure out why the current month isn't loading. All sessions are set to the updated session template, and my connection is good. Using Zenfire. Why won't the front month (CL 12-12) load?

    Leave a comment:


  • NinjaTrader_JC
    replied
    Hello MarpleTrading,

    Since the CL 01-13 is not defaultly set to roll over until 11/21/2012. If you have the Merge Policy Set to "MergeBackAdjusted" the real-time data will be from the 01-13 contract but the historical data will be from the 12-12 contract.

    You may manually change the roll over date if you like by following the steps below:

    * Open the Instrument Manager by clicking Tools -> Instrument Manager.
    * In the Manager, select CL from the list on the right then click Edit to open the Instrument Editor.
    * In the Editor, navigate to the Misc tab and scroll down to the Contract Months section - select that property then click the '...' button which appears.
    * In the Contract Months menu, select 01-13 and change the rollover date to 11/15.
    * Click OK to exit the Contract Months menu.
    * Click OK to exit the Instrument Editor.
    * Click OK to exit the Instrument Manager.
    * Restart NinjaTrader.
    * Reload All Historical data

    See attached image.

    http://www.ninjatrader.com/support/h...nstruments.htm
    Attached Files

    Leave a comment:


  • MarpleTrading
    started a topic CL range bars not loading all bars

    CL range bars not loading all bars

    Hi,

    I am using Kinetic data feed.
    When I was using CL12-12 when I loaded the range bar chart all bars where displayed. Meaning history like 10 days back and the bars form the day I opened the chart as well.

    Now I have rolled over to CL01-13 when I now open a chart I get the data up until last Friday but today starts at the time I opened the chart. So when I open at 9:00 am I am missing the 0:00 am - 8:59am bars.

    What is going wrong?

    Thanks

Latest Posts

Collapse

Topics Statistics Last Post
Started by traderhawk, Today, 05:53 AM
1 response
22 views
0 likes
Last Post NinjaTrader_Jesse  
Started by ezrollin, Yesterday, 11:26 PM
1 response
41 views
0 likes
Last Post NinjaTrader_PaulH  
Started by ezrollin, Yesterday, 09:10 PM
1 response
52 views
0 likes
Last Post NinjaTrader_PaulH  
Started by Angus7, Today, 04:31 AM
8 responses
54 views
0 likes
Last Post Angus7
by Angus7
 
Started by aligator, Yesterday, 11:24 PM
0 responses
43 views
0 likes
Last Post aligator  
Working...
X