Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Account Performance not showing Replay101 Practice

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lllusion
    replied
    You figured out the issue! Thanks a million Cameron -- I can see my results now. I'll keep that in mind from this point forward.

    Leave a comment:


  • NinjaTrader_Cameron
    replied
    Illusion,

    Are you starting Market Replay with the Account Performance tab open?

    If so, select any other tab in the Control Center then go back to Account Performance and hit Generate.



    Our Development Team is aware of this odd behavior with starting Market Replay while the Account Performance tab is open and not showing any trades until you select another tab.

    Leave a comment:


  • lllusion
    replied
    Yep --- they show up in both.

    Leave a comment:


  • NinjaTrader_Cameron
    replied
    Illusion,

    Yes, that is correct, when you go back in time, it clears any trades placed. Thanks for the clarification.


    Do you see the orders in the Orders tab or any of the executions in the Executions tab?

    Leave a comment:


  • lllusion
    replied
    Nope, I did not do that. I believe that erases the data, right?

    Haven't done any rewinding. If I do a trade then hit generate, it doesn't show up. Do another trade then hit generate, it doesn't show up.

    Leave a comment:


  • NinjaTrader_Cameron
    replied
    Hello,

    Thank you for your note.

    After you placed your trades, did you scroll back in time in Replay or use the Go To function to go back before your trades were placed?

    Leave a comment:


  • lllusion
    started a topic Account Performance not showing Replay101 Practice

    Account Performance not showing Replay101 Practice

    When I go to a previous day to practice trading in the Market Replay Connection, I am no longer seeing Account Performance results for Replay101. It's strange because it always used to work...

    Here's an example of my problem:

    I downloaded data for 1/16/2013 and made some trades on the chart --

    http://i.imgur.com/DtquK08.png

    Then when I go to Account Performance and hit generate, nothing happens --

    http://i.imgur.com/vkKHCMn.png

    Any idea what I might be doing wrong, or what I can do to fix this? Thanks! Not being able to see my stats in there is pretty crippling to my practice.

Latest Posts

Collapse

Topics Statistics Last Post
Started by AlessioCianini12, Today, 01:55 PM
0 responses
2 views
0 likes
Last Post AlessioCianini12  
Started by rajneesh.sehgal, Today, 12:06 PM
1 response
7 views
0 likes
Last Post NinjaTrader_ChristopherJ  
Started by mo_fi, 01-21-2021, 10:08 PM
22 responses
1,310 views
0 likes
Last Post Wessel
by Wessel
 
Started by ezrollin, 01-12-2022, 03:43 PM
2 responses
36 views
0 likes
Last Post iq200
by iq200
 
Started by Red_70, Today, 11:07 AM
3 responses
15 views
0 likes
Last Post Red_70
by Red_70
 
Working...
X