Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Chart not loading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NinjaTrader_Matthew
    replied
    Yes - the reason it wasn't loading is because the data range on the chart was outside the bounds of the data in your database.

    For example if you loaded the chart with the end date to today, and 365 days of data, this only goes back to 2012.

    Leave a comment:


  • mhigashi
    replied
    so that was it?

    now it works fine, many thanks.

    Leave a comment:


  • NinjaTrader_Matthew
    replied
    This file only goes from 2007 to 2009. Please ensure that the you're loading a 1 Day chart and that the End Date is set to 8/25/2009 (the last date in your file).

    Leave a comment:


  • mhigashi
    replied
    I´ve tried to load tick, 1min and daily, to no effect.

    here is the .txt file
    Attached Files

    Leave a comment:


  • NinjaTrader_Matthew
    replied
    What interval are you loading in the chart? Please check all three: tick, minute, daily

    If you cannot get a chart in any of these intervals, can you please upload the txt file you import from?

    Leave a comment:


  • mhigashi
    replied
    Hello:
    1) The name of the instrument is ^VALE and the name of the .txt file is ^VALE.Last.txt.
    There is no error entry on the log and as the historical manager window says the import process was ok.

    Leave a comment:


  • NinjaTrader_Kyle
    replied
    Hello mhigashi,

    Thank you for your post.

    1.) Which instrument have you imported data to? What file name was used in the import?
    Do you see any errors in the Log tab of the Control Center related to this data?

    2.) NinjaTrader's Help Guide is available by clicking F1 on your PC when a NinjaTrader window is selected or at the following link: http://www.ninjatrader.com/support/h...nt7/index.html

    Leave a comment:


  • mhigashi
    started a topic Chart not loading

    Chart not loading

    I´ve imported data from a .txt file to an newly added instrument and it was ok, I can even edit the imported data.
    But I don´t seem to be able to load the chart. I do see the instrument on the data series window, but when I click "OK", the chart comes up blank.

    what might be preventing the chart from loading? Additionally, is there a troubleshooting guide for NT?

    thanks,
    mhigashi

Latest Posts

Collapse

Topics Statistics Last Post
Started by ezrollin, Today, 01:29 PM
0 responses
15 views
0 likes
Last Post ezrollin  
Started by vpatanka, Today, 09:25 AM
0 responses
45 views
0 likes
Last Post vpatanka  
Started by Halmix, Today, 07:12 AM
0 responses
33 views
0 likes
Last Post Halmix
by Halmix
 
Started by Bobin, Today, 06:39 AM
0 responses
34 views
0 likes
Last Post Bobin
by Bobin
 
Started by KirkHammett, Today, 03:23 AM
0 responses
17 views
0 likes
Last Post KirkHammett  
Working...
X