Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Can't upgrade to 5.0.1000.7 now old version won't open

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Can't upgrade to 5.0.1000.7 now old version won't open

    Hi,

    Got error message when Itried to download upgrade, now old version won't open. Tried to Repair and Uninstall as suggested in Knowledge Base but each time got an error message - have emailed screenshots of all errors to support but no response yet - I'm sure they are very busy.

    What else can I try?

    laura

    #2
    imported post

    Hi Laura,

    got your screen shots and will look at it shortly.

    I will reply to you on your PM address.

    Vince
    Vince B.NinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by Lance El Camino, Yesterday, 04:14 PM
    3 responses
    27 views
    0 likes
    Last Post NinjaTrader_PaulH  
    Started by alrafer, Today, 05:39 AM
    0 responses
    1 view
    0 likes
    Last Post alrafer
    by alrafer
     
    Started by varun12343, Today, 03:09 AM
    1 response
    8 views
    0 likes
    Last Post NinjaTrader_Marco  
    Started by MatthewLesko, Yesterday, 11:13 PM
    1 response
    17 views
    0 likes
    Last Post NT-Roland  
    Started by kevinenergy, Today, 01:44 AM
    0 responses
    8 views
    0 likes
    Last Post kevinenergy  
    Working...
    X