Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

32bit NT running but no GUI on 64bit Windows 7

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NinjaTrader_Kyle
    replied
    Hello,

    Thank you for your post.

    I will need you to contact me by email with the Config file and a link to this forum thread in order to investigate and resolve the issue.

    Leave a comment:


  • justing48
    replied
    Same issue

    I have the same issue as the original poster. Any quick fix? Thanks

    Leave a comment:


  • NinjaTrader_Kyle
    replied
    Hello,

    Thank you for your post.

    Please contact me by email at Support AT NinjaTrader DOT com. In the message please include a link to this forum thread and a copy of your Config file. The Config file is located in the Documents > NinjaTrader 7 folder.

    Leave a comment:


  • motowater
    started a topic 32bit NT running but no GUI on 64bit Windows 7

    32bit NT running but no GUI on 64bit Windows 7

    Hello, when I launch a new instance of NT 32bit on my 64bit Windows 7 machine, the NT process is running in the background, but no GUI is visible. 64bit NT works perfectly fine, however. I need to use NT 32bit in order to connect to Trading Technologies data server (64bit clients aren't able to connect). Is there anything I can do about this? I've tried reinstalling and it hasn't solved the problem. Thanks!

Latest Posts

Collapse

Topics Statistics Last Post
Started by futuros, Today, 06:33 AM
0 responses
0 views
0 likes
Last Post futuros
by futuros
 
Started by UltraNIX, Today, 06:17 AM
0 responses
5 views
0 likes
Last Post UltraNIX  
Started by knarfoe, Today, 04:01 AM
1 response
6 views
0 likes
Last Post NinjaTrader_ChrisSch  
Started by jukilo2000, Today, 02:28 AM
1 response
3 views
0 likes
Last Post NinjaTrader_Marco  
Started by iamkajal, Today, 01:27 AM
0 responses
4 views
0 likes
Last Post iamkajal  
Working...
X