• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

No prices

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    No prices

    I've been trying to connect NT to esignal with no luck. NT works with sim feed but not live. I have spoken to 3 people at esignal who think it should be fine. I can't send error reports from the control centre. I have followed the conection instructions with leaving "level 2 server host" blank and also with it filled in. Neither work. What do I do?

    #2
    Thank you for your post.

    Please send us your log and trace files to support AT ninjatrader DOT com.

    Please follow these instructions since you cannot send them from within the software.

    If you are using NT 6, go to Desktop > Admin > Documents (this could be My Documents if on Windows XP) > NinjaTrader 6 > Log folder and attach the file with the appropriate day.

    This way I can view the error and help you resolve the issue.

    Thank you.
    JessicaNinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by Austiner87, Yesterday, 04:58 PM
    1 response
    2 views
    0 likes
    Last Post NinjaTrader_ChrisSch  
    Started by Gerik, Today, 12:53 AM
    0 responses
    3 views
    0 likes
    Last Post Gerik
    by Gerik
     
    Started by teafortwo, Yesterday, 04:26 AM
    4 responses
    12 views
    0 likes
    Last Post bltdavid  
    Started by borjanews, Yesterday, 06:13 PM
    0 responses
    5 views
    0 likes
    Last Post borjanews  
    Started by Austiner87, Yesterday, 05:13 PM
    0 responses
    2 views
    0 likes
    Last Post Austiner87  
    Working...
    X