• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Colour of Connection Status Changes Brown

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Colour of Connection Status Changes Brown

    Dear Sir,

    The colour of the connection status is usually Green but very often now and then this changes to orange as in the attached screen. Is this normal? Does this mean there is a connection problem. I have connection through the same link to other data provider as well but there's no connection problem.

    Thanks.

    Tiffany
    Attached Files

    #2
    Hello Tiffany,

    Thank you for your post.

    The Orange Connection State will indicate that a disconnect from either the price or order servers has occurred but not both.

    If you go to the Log tab of the NinjaTrader Control Center you should see a report in a line that describes which server if any is disconnected.

    Please let me know if you have any questions.
    Patrick H.NinjaTrader Customer Service

    Comment


      #3
      Dear Patrick,

      Keep having connection problem. It changes brown many times and turn red once showing connection lost. I have another charting program running on IQFeed without problem. Doesn't seem to be my connection link. What can I do? I'm also trading a LIVE Account. This has created quite a bit of problem.

      Thanks.
      Tiffany

      Comment


        #4
        Different brokerage adapters have different thresholds of sensitivity for packet loss and latency. CQG will be one of the first to notify you as the timeout period is much lower than other technologies. We work very closely with CQG on these items and have not had any global reports in quite some time regarding this behavior.

        We typically find that these are isolated incidents related to different routers between the local client and the brokerage servers. Are you currently connected via a router? If so can you please connect directly to your modem and let me know if the issue persists.
        Christopher J.NinjaTrader Customer Service

        Comment


          #5
          Dear Christopher,

          Has checked the log file. The Price Feed is OK. Only the Primary Server has connection lost. Will check the router and see but may be this is not a connection problem. Any comment?

          Best regards,


          Tiffany

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by Leope, Today, 03:15 AM
          1 response
          6 views
          0 likes
          Last Post NinjaTrader_ChrisSch  
          Started by Frook1951, Today, 03:09 AM
          0 responses
          5 views
          0 likes
          Last Post Frook1951  
          Started by unlobotrader, Today, 02:46 AM
          0 responses
          5 views
          0 likes
          Last Post unlobotrader  
          Started by greg6622, Today, 01:26 AM
          0 responses
          3 views
          0 likes
          Last Post greg6622  
          Started by Splex, Today, 12:04 AM
          0 responses
          4 views
          0 likes
          Last Post Splex
          by Splex
           
          Working...
          X