Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

TWS, API, JAVA

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    TWS, API, JAVA

    Network softwareissue forced arebuild of a workstation. After reviewing previous support posts and NT site, it is not entirely clear to me what TWS/API combo should be used with which version of NT v4 & v5.

    Still using NT v4.43 for now, but have NT v5.x7 loaded and am trying to get used to it.

    Previously, I was using:

    TWS 854.7 (upgrading as I got notices)

    JAVA 1.5.0_04 (upgrading as I got notices)

    API 830 (NOT upgrading unless instructed to)

    Did not have any problems that I was aware of using the above software combo and upgrading as noted.

    Will be staying with NT v4.43 for the foreseeable future but also using NT v.5.x.7 (and will be upgrading as instructed) for now.

    Is the software combo (TWS, JAVA, API) and my upgrade routine listed abovecorrect or should I change anything?

    Thank you.

    #2
    imported post

    You are good. No need to install TWS API, we don't use it.

    Ray
    RayNinjaTrader Customer Service

    Comment

    Latest Posts

    Collapse

    Topics Statistics Last Post
    Started by gotturbo, Yesterday, 06:41 PM
    1 response
    21 views
    0 likes
    Last Post NinjaTrader_Jason  
    Started by fromagno, Today, 02:30 AM
    0 responses
    12 views
    0 likes
    Last Post fromagno  
    Started by FrederLksenn, Today, 02:18 AM
    0 responses
    11 views
    0 likes
    Last Post FrederLksenn  
    Started by alphaextractuk, Today, 02:05 AM
    0 responses
    9 views
    0 likes
    Last Post alphaextractuk  
    Started by alphaextractuk, Today, 02:03 AM
    0 responses
    1 view
    0 likes
    Last Post alphaextractuk  
    Working...
    X