• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Connection Problem IB TWS

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Connection Problem IB TWS

    Hello,

    I use TWS 938.1 and NT 7.0.1000.21, and when i start NT i get the login screen from TWS.
    After filling in the user and password, it starts up TWS and after approx.. 20 seconds TWS shuts down and I get the loginscreen again.

    The connection in TWS is configured as in the connection guide. (ActiveX en socket avtivated and port 7496)

    What am i doing wrong?

    Regards,

    Bas Slob

    #2
    Hello Basso1001,

    Thanks for your post.

    1) Are you using Mosaic Mode and if so do you have the Advanced Order Management (TWS) window open?
    2) Does the icon at the top left of your Traders Workstation match the one in the Interactive Brokers Connection Guide? (blue box with IB inside)

    * http://www.ninjatrader.com/Connectio...tion-Guide.php


    I look forward to assisting you further
    BrandonNinjaTrader Customer Service

    Comment


      #3
      I'm not using the mosaic mode. The symbol in the left top is a globe, not the ib symbol.

      Comment


        #4
        Hello Basso1001,

        Thanks for your reply.

        This indicates that you have a white labeled account which needs some additional set up.

        Open TWS. In menu bar click Configure and proceed as outlined below:
        Global Configuration–> Configuration--> Display-->Settings
        On the right panel in "Titlebar text" there is a edit box.
        Enter following into it:
        Interactive Brokers Trader Workstation
        Next, click on Configuration–> Display–> Style
        Check the setting: Use system title bar (Change requires a restart).
        BrandonNinjaTrader Customer Service

        Comment


          #5
          thx Brandon, that dit it, it works now.
          Thanks again,

          Bas

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by erichuff, Today, 04:53 AM
          1 response
          24 views
          0 likes
          Last Post NinjaTrader_ChrisL  
          Started by stevenev1, Today, 01:43 PM
          0 responses
          8 views
          0 likes
          Last Post stevenev1  
          Started by shinuvu, Today, 11:05 AM
          3 responses
          18 views
          0 likes
          Last Post NinjaTrader_ChrisL  
          Started by Hagar, Yesterday, 07:12 PM
          2 responses
          20 views
          1 like
          Last Post Hagar
          by Hagar
           
          Started by PBreen, Today, 11:59 AM
          2 responses
          13 views
          0 likes
          Last Post PBreen
          by PBreen
           
          Working...
          X