• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Connection Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Connection Problem

    Hello guys,
    when I try to login a message appears "Unspecified login error".
    I was with NinjaTrader 7.0.1000.21 but I reinstal it with newer one 7.0.1000.22 but the problem is still here.
    What can I do?

    #2
    Hello,
    Please send a note to Support[At]NinjaTrader[Dot]Com.

    Put ATTN: Cameron in the subject field and a link to this forum post in the body.

    So I may further test your account connection on my end, please send me your configuration file?

    You will find your configuration file in the following directory:
    (My) Documents\NinjaTrader 7\config.xml
    CameronNinjaTrader Customer Service

    Comment


      #3
      I wanted to provide a follow up for any other user that is experiencing this issue.

      The message "Unspecified Login Error" usually comes from incorrect user names and passwords.

      This is also the case for expired Demo Accounts.

      If you see this message, please check with your broker to verify the user name and password, or to receive a new Demo Account.
      CameronNinjaTrader Customer Service

      Comment


        #4
        Connection issue

        I am using Ninja with CQG through AMP Futures. Today I have been getting multiple disconnects and then it connects again in 1-2 minutes on its own. My internet here seems to be fine.....I am wondering if anybody else is having this issue this morning ?

        Comment


          #5
          exact same issue here!

          Comment


            #6
            Originally posted by traderx123 View Post
            I am using Ninja with CQG through AMP Futures. Today I have been getting multiple disconnects and then it connects again in 1-2 minutes on its own. My internet here seems to be fine.....I am wondering if anybody else is having this issue this morning ?
            I had that happen the other day. I also verified my internet was running well. I shutdown my PC and restarted. started ninja and connected fine, was rock solid rest of day and as well today.

            My personal opinion (guess) is that somewhere either within CQG or just before someone has some junk hardware that is failing, hasn't failed yet, but is borderline and if you get connected to it you will suffer repeated connects/disconnects. By shutting down and restarting I had some time between so when i connected again perhaps I was connected to a different port that does not have that issue. Again just my guesswork.

            Comment


              #7
              Hello,

              Please send me your log and trace files for today so that I may look into what occurred.

              You can do this by going to the Control Center-> Help-> Mail to Support.

              Please reference the following forum post in the body of the email: ATTN: Cameron
              http://www.ninjatrader.com/support/f...ad.php?t=64370
              CameronNinjaTrader Customer Service

              Comment


                #8
                Originally posted by debbieg100 View Post
                exact same issue here!
                Can you clarify, the same issue as the Original Post of unable to Login due to Unspecified Error?
                CameronNinjaTrader Customer Service

                Comment


                  #9
                  Originally posted by traderx123 View Post
                  I am using Ninja with CQG through AMP Futures. Today I have been getting multiple disconnects and then it connects again in 1-2 minutes on its own. My internet here seems to be fine.....I am wondering if anybody else is having this issue this morning ?
                  I guess I had the same issues which resulted in a trade supposedly in SIM mode entered as a live order from my real account and I lost money. It disconnected right before my trade. Was looking at the log.

                  Comment


                    #10
                    No, Cameron,

                    Users of AMP/CQG are experiencing multiple disconnects this morning, and I have tried disconnecting manually, then restarting the app to no avail. I actually sent a support e mail including my log/trace files.

                    Comment


                      #11
                      Sorry, I should have been more clear. I am having issues with disconnects and reconnects... strangely, however, even with the disconnects the charts are still running.

                      Comment


                        #12
                        Originally posted by debbieg100 View Post
                        Sorry, I should have been more clear. I am having issues with disconnects and reconnects... strangely, however, even with the disconnects the charts are still running.
                        Hello,

                        Thank you for clarifying, you might be disconnecting from only one market data server such as the Orders server but not the live Price server.

                        Please send us your diagnostic files as outlined in post #7.
                        http://www.ninjatrader.com/support/f...05&postcount=7
                        CameronNinjaTrader Customer Service

                        Comment


                          #13
                          Originally posted by BigAAPL View Post
                          No, Cameron,

                          Users of AMP/CQG are experiencing multiple disconnects this morning, and I have tried disconnecting manually, then restarting the app to no avail. I actually sent a support e mail including my log/trace files.
                          I have not had any issues Amp/CQG and have been connected since 7 CST.

                          Comment


                            #14
                            Hey everyone.

                            Just wanted to say that I am also experiencing disconnects and problems with Amp Futures/CQG today. I am guessing it has nothing to do with Ninja and has more to do with CQG. The disconnects happen for about 1 second (and it reconnects.) Though earlier I had one disconnect that took a few minutes to resolve. A bit problematic as I had orders submitted at the time.

                            I'm connected but I don't think I will be putting in any trades until I am certain the issue is resolved.

                            Comment


                              #15
                              Amp-cqg

                              Even with the disconnects, price date still keeps updating........I just sent my "trace files"

                              Comment

                              Latest Posts

                              Collapse

                              Topics Statistics Last Post
                              Started by SAILIKITY, 05-22-2019, 05:41 PM
                              1 response
                              5 views
                              0 likes
                              Last Post NinjaTrader_PaulH  
                              Started by rmillar, 01-09-2019, 06:02 PM
                              6 responses
                              64 views
                              1 like
                              Last Post eDanny
                              by eDanny
                               
                              Started by mlarocco, Today, 11:39 AM
                              4 responses
                              20 views
                              0 likes
                              Last Post mlarocco  
                              Started by roblogic, Today, 11:19 AM
                              4 responses
                              21 views
                              0 likes
                              Last Post roblogic  
                              Started by saeed, Today, 10:17 AM
                              8 responses
                              53 views
                              0 likes
                              Last Post NinjaTrader_Kate  
                              Working...
                              X