• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Cannot send mail under ssl

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot send mail under ssl

    When sending a test mail to a smtp server with a SSL certificate I receive a time exceeded error message.

    It seem that SSL handshake fails. How do I force ninja to accept a SSL certificate?

    #2
    Hello guillembm,

    Thanks for your post.

    I would recommend disabling any anti virus/firewall program and testing to see if it is blocked.
    If that does not work please ensure to test with a provider on the following forum topic.
    http://www.ninjatrader.com/support/f...ad.php?t=45339
    BrandonNinjaTrader Customer Service

    Comment


      #3
      I just sent a mail to [email protected]

      thanks

      Comment


        #4
        I am having the same problem. I want to send an alert to myself when a new bar (range bar) appears on a chart. I am receiving the same error. I a using MT4 to test out the same process and it works fine with that platform. My main email is a gmail account.

        Any solutions to this yet? I tried the settings from the link listed below.
        Last edited by johncolavito; 07-31-2014, 07:01 AM.

        Comment


          #5
          Hello,

          Are you able to send and receive a test message using the option which you'll find within the Options menu's Misc tab? (Tools > Options > Misc)
          KyleNinjaTrader Customer Service

          Comment


            #6
            No, that's where I keep receiving the time out error. I'll try it using a different email account and see.

            Comment


              #7
              I just tried using my yahoo and verizon accounts. It keeps timing out. My firewall is disabled. Any other suggestions? It works in MT4 with my firewall enabled.

              Comment


                #8
                Hello,

                Please provide me with an image of the settings you are using for your gmail account within the Misc tab of the Options menu.
                KyleNinjaTrader Customer Service

                Comment


                  #9
                  Thank you for your response. I got it to work. Actually the most important part of this is to click OK after you input the smtp settings. That is what I was doing wrong. Thank you, maybe you can edit the post and highlight, or underline that sentence on link below.


                  Originally posted by NinjaTrader_Kyle View Post
                  Hello,

                  Please provide me with an image of the settings you are using for your gmail account within the Misc tab of the Options menu.

                  Comment

                  Latest Posts

                  Collapse

                  Topics Statistics Last Post
                  Started by XimoTrader, Today, 12:57 PM
                  1 response
                  6 views
                  0 likes
                  Last Post NinjaTrader_PatrickG  
                  Started by FxInception, Today, 12:27 PM
                  2 responses
                  8 views
                  0 likes
                  Last Post FxInception  
                  Started by siroya, Today, 10:34 AM
                  1 response
                  20 views
                  0 likes
                  Last Post NinjaTrader_ShawnB  
                  Started by Leeroy_Jenkins, Today, 11:22 AM
                  2 responses
                  12 views
                  0 likes
                  Last Post Leeroy_Jenkins  
                  Started by RedDuke, Today, 10:27 AM
                  2 responses
                  15 views
                  0 likes
                  Last Post RedDuke
                  by RedDuke
                   
                  Working...
                  X