• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sledge
    replied
    Originally posted by bdelorm View Post
    no not free! from jaysignal
    Contact Vendor.

    Leave a comment:


  • NinjaTrader_ZachS
    replied
    Hello,

    Thank you for your reply.

    In that case, I would recommend contacting the manufacturer as I will be unable to test this on my end.

    Leave a comment:


  • bdelorm
    replied
    no not free! from jaysignal

    Leave a comment:


  • NinjaTrader_ZachS
    replied
    Hello bdelorm,

    Thank you for writing in.

    Where did you get this custom bar type from? If it's free, I'd like to try to reproduce on my end.

    I look forward to your reply.

    Leave a comment:


  • bdelorm
    replied
    yes it persist on a brand new chart and I reload ninjascript...still the spike is there

    Leave a comment:


  • NinjaTrader_ZachS
    replied
    Hello bdelorm,

    Thank you for your response.

    It appears to be a display issue with the bar type itself. Does this persist on a brand new chart?

    Leave a comment:


  • bdelorm
    replied
    Also normal on a tick chart

    Leave a comment:


  • bdelorm
    replied
    I just did what you said and I still get the spike om the symrenko but not on the renko!

    Leave a comment:


  • NinjaTrader_ZachS
    replied
    Hello bdelorm,

    Thank you for your reply.

    A repair installation would not be expected to resolve this. Please shut down NinjaTrader, and go to (My)Documents -> NinjaTrader -> db. Once within the "db" folder, please delete the folders titled "Cache" and "Tick". Now, relaunch NinjaTrader and advise if you see the same.

    Please also test with a default tick based bar type, and not just a 3rd party renko so we can isolate if the problem is a display issue with that specific bar type, or if it is a matter of data.

    I look forward to your reply.

    Leave a comment:


  • bdelorm
    replied
    This spike still exist! I even uninstal and reinstalled NT!

    Leave a comment:


  • bdelorm
    replied
    Still doing it!

    Leave a comment:


  • NinjaTrader_ZachS
    replied
    Hello bdelorm,

    Thank you for your response.

    Are confirming that the spike has disappeared now that you have reloaded historical data from the server? Or are you referring to something else?

    I look forward to your reply.

    Leave a comment:


  • bdelorm
    replied
    No I dont see it

    Leave a comment:


  • NinjaTrader_ZachS
    replied
    Hello bdelorm,

    Thank you for your reply.

    I do not see this abnormal spike with any default NinjaTrader bar types. Does this persist if you right-click and select "Reload All Historical Data"?

    I look forward to your reply.

    Leave a comment:


  • bdelorm
    replied
    i use CQG as my datafeed

    Leave a comment:

Latest Posts

Collapse

Topics Statistics Last Post
Started by tomd0361, Yesterday, 08:58 PM
1 response
10 views
0 likes
Last Post NinjaTrader_PaulH  
Started by Talicer, Today, 05:40 AM
0 responses
1 view
0 likes
Last Post Talicer
by Talicer
 
Started by PG7940, Today, 04:36 AM
0 responses
3 views
0 likes
Last Post PG7940
by PG7940
 
Started by elliot5, Today, 03:40 AM
0 responses
6 views
0 likes
Last Post elliot5
by elliot5
 
Started by itrader46, Today, 02:23 AM
1 response
7 views
0 likes
Last Post NinjaTrader_Marco  
Working...
X