• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Commissions don't appear correct

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NinjaTrader_Brandon
    replied
    Hello Santafe,

    Thanks for your reply.

    I see you have commissions levels set for both of these. The way you have this set up is per contract, per side.

    So if you enter with 1 contract on the CL this has $2.41 applied for commissions. When you exit another $2.41 is applied bring your round trip to $4.81

    If you enter 2 contracts on the CL this is $4.81 in commissions for the entry. When you exit there will be another $4.81 bringing your round trip to $9.62

    From what I see your commissions properly display as configured.

    Please see the video below on setting up commissions.
    https://www.youtube.com/watch?v=8FMV...A14C398CA140D7
    Attached Files

    Leave a comment:


  • NinjaTrader_Brandon
    replied
    Hello santafe,

    Thanks for your post.

    Please send me your database file so I can look into this further.
    You can do this by going to Help> Mail to Platform Support
    Ensure to check "database file" and include a link to this forum topic in the message.

    Leave a comment:


  • santafe
    started a topic Commissions don't appear correct

    Commissions don't appear correct

    I've seen NT video on Set Commssions, & My input is correct.

    With NQ & CL Symbols, I went to Instrument Manager to Edit Both Symbols and add IB Commissions. NQ $2.01. I did same for CL $ 2.31.

    I also apply commissions to Chart Trader Through Tools, Options, General, & Checked Box Apply Comm to P&L.

    On Chart Trader the Open Position does show commissions applied (Not Round Numbers), however calculations look incorrect.

    NQ $5 tick, minus 1 side $2.01, then Dollar should be $2.99 increments.
    My Calculation increments are different.

    Not sure whats wrong.
    Please help.

Latest Posts

Collapse

Topics Statistics Last Post
Started by teafortwo, Today, 12:51 AM
0 responses
4 views
0 likes
Last Post teafortwo  
Started by wevermord, Today, 12:17 AM
0 responses
1 view
0 likes
Last Post wevermord  
Started by johnnymustard, Yesterday, 11:45 PM
0 responses
20 views
0 likes
Last Post johnnymustard  
Started by Mttzern, 02-22-2020, 10:42 AM
1 response
26 views
0 likes
Last Post NinjaTrader_Marco  
Started by saltminer, Yesterday, 10:40 PM
0 responses
4 views
0 likes
Last Post saltminer  
Working...
X