• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

New accoute

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    New accoute

    I just open a live account with NinjaTraderBrokerage Continuum, and did the following:

    1 - set up in the "Account Connection" the NT Continuum,
    2 - In the "File \ Connection \" I connected the NT Continuum
    3 - In the File Menu I disabled the "Global Simulation Mode" option

    After this, the NT continues in simulation mode. Everything is done in the "SIM01" account.

    How do I enable real mode?

    Thank U

    #2
    Hi sasil, thanks for your post.

    To trade on your live accounts, you'll need to select your live account from the Account drop-down box anywhere you can place a trade. After doing so, trades will post successfully to your live account.

    SuperDOM - Selecting Instruments and Accounts
    Chart Trader - Submiting Orders

    Please let us know if we may be of further assistance.
    Alex C.NinjaTrader Customer Service

    Comment


      #3
      At both locations the account field is disabled and setted to "SIM01"

      Comment


        #4
        Hi sasil, thanks for your reply.

        To confirm, have you followed all of the below steps?

        - Plugged your live license key into the Control Center > Help > License key menu, then restarted NinjaTrader
        - Connected to and have an active connection to NinjaTrader Continuum
        - Disabled Global Simulation Mode under the Control Center > File menu

        All of these steps must be completed before live trading will be possible. If so, please confirm and we will go from there.
        Alex C.NinjaTrader Customer Service

        Comment


          #5
          Sorry, I know what happened. It is working.

          To run a strategy I enable the Live Mode in the same way, right?

          Thanks

          Comment


            #6
            Hi sasil, thanks for your reply.

            Indeed, you'll want to make sure to be enabled for live trading in the same way. Additionally, you'll want to specify your live trading account as the account to run your strategy on.

            Please let us know if we may be of further assistance.
            Alex C.NinjaTrader Customer Service

            Comment

            Latest Posts

            Collapse

            Topics Statistics Last Post
            Started by teafortwo, Yesterday, 04:26 AM
            4 responses
            12 views
            0 likes
            Last Post bltdavid  
            Started by borjanews, Yesterday, 06:13 PM
            0 responses
            4 views
            0 likes
            Last Post borjanews  
            Started by Austiner87, Yesterday, 05:13 PM
            0 responses
            2 views
            0 likes
            Last Post Austiner87  
            Started by Austiner87, Yesterday, 04:59 PM
            0 responses
            4 views
            0 likes
            Last Post Austiner87  
            Started by Austiner87, Yesterday, 04:58 PM
            0 responses
            1 view
            0 likes
            Last Post Austiner87  
            Working...
            X