• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

NT7 and NT8 - I.B. Connection Guides

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    NT7 and NT8 - I.B. Connection Guides

    I believe that I can run NT7 and NT8 at the same time.
    I currently have the I.B. TWS Build 944.3 running as recommended for NT7.

    I can get NT8 to load using I.B. data but it is considerably slower at loading than NT7.
    I see in the NT8 Connection Guide that I.B. TWS 950.2 is the recommended TWS Build.

    What TWS Build should be used to be able to run NT7 and NT8 together without the slow loading of data occurring in NT8 ?
    (I have an i7 - 4820k CPU with 16Gb Ram)

    Eric

    #2
    Hello Eric,

    Yes, you can run both NinjaTrader 7 and 8 at the same time.

    Unfortunately each NinjaTrader version requires a different TWS build. As far as I know, you cannot run two different TWS versions simultaneously. We do not have a build listed that should be used when you run both NinjaTrader 7 and 8.
    JasonNinjaTrader Customer Service

    Comment


      #3
      Hello Jason,

      Could NT7 be upgraded to work with TWS 950.2 - It has been over a year since the last NT7 update to support a later version of the TWS Build.
      I seem to recall that there was a work-around so that NT7 wasn't restricted to older Builds of the I.B. TWS. Do you think that it might be worth trying that option ?

      Eric

      Comment


        #4
        I will forward your request to support TWS 950.2 for NinjaTrader 7 to development. Thank you for your feedback.

        I am not sure what workaround you refer. Do you perhaps have a link?
        JasonNinjaTrader Customer Service

        Comment


          #5
          The suggestion has been added to the list of possible future enhancements and is assigned to SFT-727.
          JasonNinjaTrader Customer Service

          Comment


            #6
            Hello Jason,

            Is there any update coming for NT7 so that it can run on the same I.B. TWS 950.2 version as required for NT8 ?

            Eric

            Comment


              #7
              Hello Eric,

              It is on the list. Unfortunately I do not have information if and when it will be supported.
              JasonNinjaTrader Customer Service

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by brian meade, Today, 01:39 PM
              1 response
              4 views
              0 likes
              Last Post NinjaTrader_PaulH  
              Started by Johnny Santiago, Today, 12:20 PM
              1 response
              5 views
              0 likes
              Last Post NinjaTrader_ChrisL  
              Started by NinjaTrader_Brandon, Today, 10:24 AM
              0 responses
              46 views
              0 likes
              Last Post NinjaTrader_Brandon  
              Started by ptertich, Today, 07:56 AM
              2 responses
              15 views
              0 likes
              Last Post Johnny Santiago  
              Started by aslane, Today, 08:24 AM
              1 response
              14 views
              0 likes
              Last Post NinjaTrader_ChrisL  
              Working...
              X