• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Some Specific Charts Not Updating

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Some Specific Charts Not Updating

    TL/DR - several charts for a specific symbol are not updating. The same charts for other symbols update fine. The same symbol on other charts also update fine. It's just 1 set of charts of a specific symbol that aren't updating. How can I fix this, what should I be looking at?

    Long Version- I have charts of several symbols open just to capture the data in case I decide to trade that symbol at some point in the future, thinks like FDAX, CL, etc so I can back test if I want to.

    I also have several charts open just to capture some market internals, like TICK, TRIN, ADD, etc..

    I also have several charts open, that I'm running automated strategies on.

    Among other strategies and symbols, I'm currently running 4 automated strategies on the NQ, each off their own chart. These charts are updating, and running fine, both for he NQ, and the other strategies/symbols.

    However, I also have several charts open on the NQ that are just capturing data. I have a 1 TICK, 1 Minute, 50 Minute, 60 Minute and 70 Minute and daily chart all open and capturing data for NQ. These charts are not updating, and have not updated for about 2 weeks (I've shut them down and reopened them in that time trying to get them up again).

    All my other charts that are just capturing data are working fine (including NQ data captures). All my automated strategy charts are running fine. It's just the charts capturing data from NQ that are not updating.

    I've tried shutting the charts down, reopening, recreating them in the same work space, in different work spaces. When I open a new chart for example on the ES or FDAX, it's fine, but then if I switch it to the NQ, it's hangs forever again. BUT, the NQ charts already open, running automated are working fine...

    I shut down my VPS, reboot, with corresponding flattening position (when needed), restarting NT, etc.. ever Friday night. It's now 2 weeks since my data capture NQ charts have worked...

    #2
    Hello,

    Thank you for your post. Please contact us at PlatformSupport[at]NinjaTrader[dot]com and reference this post by copy and pasting the URL from your address bar.
    Kenneth D.NinjaTrader Customer Service

    Comment


      #3
      Just sent, thanks.

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by sun0781, Today, 05:02 PM
      0 responses
      6 views
      0 likes
      Last Post sun0781
      by sun0781
       
      Started by ronhb107, 09-12-2019, 10:09 AM
      4 responses
      41 views
      0 likes
      Last Post Mr.Trader  
      Started by rwilliam, Today, 03:55 PM
      0 responses
      3 views
      0 likes
      Last Post rwilliam  
      Started by asmmbillah, Today, 03:42 PM
      2 responses
      7 views
      0 likes
      Last Post asmmbillah  
      Started by NT-Roland, Today, 03:25 PM
      0 responses
      7 views
      0 likes
      Last Post NT-Roland  
      Working...
      X