Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Almost Installed...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Almost Installed...

    Got the license number, NT is running... almost...

    The DOM is empty now. It was working fine in sim mode, but now nothing.

    It is set to the right instrument (ES 06-06)

    Was ist los?

    #2
    imported post

    Have you checked the log? Is there an error message?

    Can you send your follow up to [email protected]

    Vince
    Vince B.NinjaTrader Customer Service

    Comment


      #3
      imported post

      Vincent wrote:
      Have you checked the log? Is there an error message?
      Yes. No.

      Can you send your follow up to [email protected]

      Vince
      Sure, but might it not be helpful to others to see your responses?


      For What It's Worth:


      I start NT (5.1.1000.2). It comes up with Global Simulation checked. I uncheck it, connect to my broker's Patsystems feed and select ES 06-06. The control panel shows bid/ask/etc just fine. DOM shows nothing.

      I set option "Simulator / Always start in Simulation" OFF.

      Exit.

      Restart NT.

      Now Global Simulation is off, but otherwise, same response. i.e. connection is okay, and Control Panel / Orders shows bid/ask/etc just fine, but DOM is empty... yes, I selected the account and instrument.

      Maybe the log will tell you something:


      5/31/2006 11:48:07 AM Connection Spike Patsystems: Primary connection=Connected, Price feed=Connected

      5/31/2006 11:48:03 AM Connection Spike Patsystems: Primary connection=Connecting, Price feed=Connecting

      5/31/2006 11:47:56 AM Default Automated trading enabled (port 36973)

      5/31/2006 11:47:41 AM Default Current license: Type=Regular State=Verified StartDate=5/29/2006 EndDate=12/30/2099 Dtn ESignal External Replay Simulator Gain Patsystems AutomatedTrading AdvancedStrategyManagement BasicEntry Charting LiveTrading

      5/31/2006 11:47:41 AM Default Verifying license at primary server ...


      Comment


        #4
        imported post

        Yes, it can be.

        I just replied to your email that you sent to support.

        Vince
        Vince B.NinjaTrader Customer Service

        Comment


          #5
          imported post

          Vincent wrote:
          Yes, it can be.

          I just replied to your email that you sent to support.

          Vince
          I don't think I can send email directly. It's an issue with SBC's DSL - I had to jump through all kinds of hoops to get my email client to send... without the hoops, one has to use the sbcglobal.net return address, and I do not use it.

          Meantime, let's pick one thing.

          If the previously shown fragment of log doesn't help, I can zip and attach to email (or send via ftp or other protocols) any files you want (do the words IBM 360 and TOS mean anything to you?) through either my web server or local email clients.

          Or should we just go ahead and go to beta instead?

          Comment


            #6
            imported post

            I have never heard of IBM 360 and TOS before, what do they mean?

            if you want to send over your log, you can attach it to an email. The log can be found here:

            C disk--> Program Files--> NinjaTrader5--> Log--> log.20060531

            If you like, I can tryto log in as you and then see if I can retrieve data, but then you have to provide me with all your account information that was provided by your broker.

            Do not upgrade yet to the Beta version.

            Vince
            Vince B.NinjaTrader Customer Service

            Comment


              #7
              imported post

              Vincent wrote:
              I have never heard of IBM 360 and TOS before, what do they mean?
              [/quote]
              They mean I'm older than dirt. The IBM 360 series was the second generation of computers that I worked with. The first OS for them was TOS - where the "T" stands for "Tape".

              You don't need to respond here.

              Comment


                #8
                imported post

                This is not for Vincent to follow up.

                I just thought someone might be interested to know the resolution.

                It was on the broker's end. To quote: "Someone unchecked a box in the setup."

                I love Windows. God forbid anyone should have to type anything at all, much less that they should memorize something to type.

                Thanks Be for Bill Gates, Microsoft, and Windows!


                Comment

                Latest Posts

                Collapse

                Topics Statistics Last Post
                Started by t.kelly4149, Today, 05:36 PM
                1 response
                8 views
                0 likes
                Last Post bltdavid  
                Started by SilverSurfer1, Today, 06:29 PM
                0 responses
                16 views
                0 likes
                Last Post SilverSurfer1  
                Started by trader3000a, Today, 01:06 PM
                1 response
                9 views
                0 likes
                Last Post NinjaTrader_ShawnB  
                Started by marcus2300, Today, 11:45 AM
                3 responses
                31 views
                0 likes
                Last Post marcus2300  
                Started by pel11, Today, 11:06 AM
                0 responses
                13 views
                0 likes
                Last Post pel11
                by pel11
                 
                Working...
                X