• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Ninja 6.5 Loading problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Ninja 6.5 Loading problem

    Hi,
    I've been running NT 6.5 for quite a while without problem. I tried to open NT today, but get an error message on startup. (pic below).

    The last thing I did in NT before getting this error was to setup a connection to Futuresbetting, and open a few charts to check that the connection was working OK. It all worked fine.

    I've just tried installing the latest version of NT too, but I still get the same error.

    Any ideas on how I can fix this without having to uninstall NT, as I don't want to lose all of my settings/historic data.

    Thanks, Gary


    #2
    Hello Gary,

    Could you please send me an email to "support [at] ninjatrader [dot] com" including your log and trace files. You can find these files at the following locations:

    Start Menu--> My Documents--> NinjaTrader 6.5--> Log--> log.20080806 for today. (log.yyyymmdd for any other date)

    Start Menu--> My Documents--> NinjaTrader 6.5--> Trace--> trace.20080806 for today. (trace.yyyymmdd for any other date)

    Please reference this forum post and put "Attn Jason" in the subject header.
    JasonNinjaTrader Customer Service

    Comment


      #3
      Similar Problem

      Hi Jason

      I have the same problem as Garyford. However, my Log and Trace folders are empty, probably because this is the first time I've downloaded NT6.5 and have not used it yet.

      I have been using NT6.5 but due to HD problems, have changed to a new one. I have Microsoft .NET Framework 2.0 (90.26mb) and Windows XP Service Pack3 installed.

      I have uninstalled NT6.5 (Add/Remove Programs), cleared History and Internet Temp Files in my browser, restarted my com, and repeated the installation process.
      I have done these procedures thrice but face same results.

      Can you help please?

      Thanks.

      Comment


        #4
        Jason helped me fix the problem by doing the following:
        1. Uninstall NT
        2. Uninstall .NET Framework
        3. I then downloaded and install a new .NET framework from microsoft, version 3
        4. Re-installed NT

        All worked fine. Worth backing up your NinjaTrader 6.5 directory and config.xml file before you do any uninstalling too.

        Regards, Gary

        Comment


          #5
          I uninstalled .NET Framework V2.0 Redistributable Pack(x86) and installed .NET Framework 2.0 Service Pack 1 (x86).

          Works fine now.

          Tks.

          Comment

          Latest Posts

          Collapse

          Topics Statistics Last Post
          Started by edmata1109, Yesterday, 10:36 PM
          0 responses
          6 views
          0 likes
          Last Post edmata1109  
          Started by StevenNelson, 10-11-2019, 05:51 AM
          2 responses
          14 views
          0 likes
          Last Post ManIp
          by ManIp
           
          Started by TazoTodua, Yesterday, 12:29 PM
          2 responses
          24 views
          0 likes
          Last Post TazoTodua  
          Started by sdauteuil, Yesterday, 03:16 PM
          0 responses
          8 views
          0 likes
          Last Post sdauteuil  
          Started by Zenersev, Yesterday, 02:11 PM
          0 responses
          5 views
          0 likes
          Last Post Zenersev  
          Working...
          X