• If this is your first visit, you will have to register before you can post. To view messages, please scroll below and select the forum that you would like to visits. Questions? Be sure to check out the Forum FAQ.

Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

Chart Windows There But Not There In Saved Layout

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Chart Windows There But Not There In Saved Layout

    After loading stocks lists, populating my strategies tab with stocks and opening each stock in its own chart window, I save the layout. If I have to reboot my system and relaunch the workspace, something peculiar happens. When I click on the NT icon on the task bar (bottom of my desktop), the menu shows an icon and a title for the output window and the control center. The chart windows, However, have a tiny icon only. Their individual titles are missing. If I shift click on the taskbar icon and restore all windows, a little less than half of the chart windows are restored. The remaining windows require an individual open and close.

    My system appears to know that they are there but also, in many ways it doesn't. For instance, the chart windows are invisible to autohotkey. I can even leave the whole stack of chart windows on my desktop and autohotkey can't see them.
    Right now while I'm creating my automation, there is no problem because my lists are short. When I have 50+ stocks, this isn't going to work.

    My OS is windows 7 pro.

    Has anybody run into this before?

    Thank You

    #2
    Hello MajMattMason,

    Thank you for your post.

    Please send me your log and trace files so that I may look into what occurred. You can do this by going to the Control Center-> Help-> Email Support. Please list 'ATTN: Patrick H' in the subject line and reference this thread in the body of the email.

    I look forward to your response.
    Patrick H.NinjaTrader Customer Service

    Comment


      #3
      Countermand

      Patrick, Thank you for helping me. I believe I have resolved this to my satisfaction. The bigger problem this was all leading to turned out to be an error on my part. The issue introduced in this thread is now only a minor annoyance that I can cope with.

      Feel free to eliminate the thread all together if you'd like.

      Thanks again for your help.

      Comment

      Latest Posts

      Collapse

      Topics Statistics Last Post
      Started by gtpiylnu, Today, 11:23 PM
      0 responses
      2 views
      0 likes
      Last Post gtpiylnu  
      Started by Trade95, Today, 05:38 PM
      1 response
      6 views
      0 likes
      Last Post NinjaTrader_EricB  
      Started by Karelgp7, Today, 03:16 PM
      1 response
      11 views
      0 likes
      Last Post NinjaTrader_ChelseaB  
      Started by orenytz, Today, 01:18 PM
      1 response
      22 views
      0 likes
      Last Post NinjaTrader_PaulH  
      Started by des.kkeng, Today, 01:10 PM
      1 response
      13 views
      0 likes
      Last Post NinjaTrader_PatrickG  
      Working...
      X