Announcement

Collapse
No announcement yet.

Partner 728x90

Collapse

backtest shows 0 results

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    backtest shows 0 results

    Screenshot attached.
    I tried with my custom backtest as well as all sample backtests. Connection is good, and I'm able to pull up a regular chart, but backtest gives 0 results. I have no problems with v8 (on a different computer), but I can't get v7 to work...
    Attached Files

    #2
    Hello Ocean Zhang,

    To confirm, you can pull up a 10 minute chart for ebay and see data?

    If you connect to Kinetick end of day and test Ebay on a daily time frame, do you see results?

    I look forward to your reply.
    Alan P.NinjaTrader Customer Service

    Comment


      #3
      yes, I'm able to see data when I pull up the eBay chart on 10 minute as well as daily time frame. The last bar is actively moving up and down right now during market hours. The historical bars are loaded as well. This is on my Ameritrade connection. Do I have to connect via Kinetick EOD instead for backtest to work?

      Comment


        #4
        Hello,

        If you connect to Kinetick end of day, pull up the strategy analyzer and the SampleMACross, and test ebay on a daily time frame do you see results in the backtest?

        I look forward to your reply.
        Alan P.NinjaTrader Customer Service

        Comment


          #5
          that still does not work. See screenshot

          Notice the green kinetick connection indicator in the bottom left corner. Also, the time range output of the results doesn't match the start/end date in my parameters.
          Attached Files

          Comment


            #6
            Hello Ocean Zhang,

            Could you please send an email to platformsupport[at]ninjatrader[dot]com with Attn: Alan P in the Subject line. Also within the email please include a link to this thread, and attach the log and trace files for the day in subject which you can find in My Documents>NinjaTrader7>Log and My Documents>NinjaTrader7/Trace folders.

            I look forward to your reply.
            Alan P.NinjaTrader Customer Service

            Comment


              #7
              I think I figured it out. There's a setting called "on the fly". In order to put in any instrument I want, I had to click on the "on the fly" button first. If I click on a strategy name instead of clicking on the on the fly button and then enter an instrument symbol, nothing works

              Comment

              Latest Posts

              Collapse

              Topics Statistics Last Post
              Started by Stanfillirenfro, Today, 02:32 AM
              2 responses
              9 views
              0 likes
              Last Post Stanfillirenfro  
              Started by isataris, 06-23-2022, 04:29 AM
              5 responses
              62 views
              1 like
              Last Post torento
              by torento
               
              Started by ラリー, Today, 02:35 AM
              0 responses
              5 views
              0 likes
              Last Post ラリー  
              Started by manraygun, Today, 02:20 AM
              0 responses
              2 views
              0 likes
              Last Post manraygun  
              Started by ChriChurch, Today, 02:19 AM
              0 responses
              1 view
              0 likes
              Last Post ChriChurch  
              Working...
              X